Auto-boost mikro

I have a problem with the microphone, while speaking my voice is getting louder and the microphone catches noise.
Where can I turn off auto-boost mikro?

TS3 3.5.2

Tools>options>capture and I use “begin test”
As I speak, my voice is getting louder and louder ;/
in other programs it is ok

From the beginning I used a standard microphone, “CABLE output” removes noise.
Okey, I’ve set the maximum microphone power and removed the noise with “Cable output”. The voice is not of the best quality but at least the TS3 can no longer turn me up.
(I tried to use all the options you mentioned)