Browse Online

I have two Fedora 36 (current as of this post) systems. Both have TS3 installed.

The 2nd F36 system I built from a Fedora live USB key, yesterday. I performed a dnf update which successfully completed then installed from the current download which was TeamSpeak3-Client-linux_amd64-3.5.6.run. I tested on two ts3 servers and have verified audio capture and playback are working normally.

The problem: Tools - Options - Addons - Browse Online does not fill on this system.

I’ve tried restarting the ts3 client as well as the computer. I’ve tried changing from “all” to each of the other selections. The reload button appears gray.

I launched ts3 from CL to watch for errors but nothing new appears when I click “browse online.”

Perhaps I have overlooked something obvious because every “browse online” search I’ve tried returns queries from people talking about issues after they have successfully used the “browse online” to find something (addon, theme, etc.).

Any help would sincerely be appreciated.

So the addon page loads on the first system correctly? Right?
Are all drivers installed? Are you using different specs on the system?
Have you tried fully reinstalling the client?

On https://www.myteamspeak.com/ you can download the installer for the plugin so you might wanna try installing them manually. Just download it from there, open the plugin file and hit install.

If this does not work I don’t have a different way in mind to to install a plugin. A fix for this issue will probably not be rolled out as it is a niche case which occur not for many people. Also the team is currently 100% focused on the new client.

The addon page appears to load correctly and it displays one addon (that I think comes with the base install).

I am currently preparing to move from the nouveau driver to the nVidia driver.

After I switch to the nVidia driver I will check browse online. If this works, I’ll post a response.

If that doesn’t work then I will try deleting and reinstalling.

Thank you!

I installed nVidia drivers. No luck.

I completely removed the client (removed the folder and the .ts3client hidden directory) and re-installed. No luck.

During installation, the terms appear as normal but I noticed this:
Image of dialog “Introducing the next generation of TeamSpeak” completely empty (image auto-deletes 3 Sept 2022 + 180 days).

Maybe this is a bug and I understand the focus on ts5.

Yes (in case I didn’t clearly state)–it works correctly on the 1st system.

When you said “are all drivers installed”–can you think of anything that might cause this issue?

I would sincerely appreciate your thoughts on anything that might cause this issue in the case that it’s not a bug.

Thank you very much!

Can’t think of any other drivers right now that may fix the problem. But have you tried installing the plugin manually from the myTeamSpeak website? Or does this not work either. I know it would be easier to install them directly in the client but if it works it would at least give you the option for using plugins. You forgot to say if both systems use the same hardware (GPU/CPU).

1 Like

LeonMarcelHD - thank you very much!

I successfully manually installed. I really appreciate your help.

To answer your question, the 1st system is a Dell desktop. If I remember correctly it’s a Dell XPS 8930. I’m traveling on vacation and the 2nd system is a ThinkPad w520.

I can certainly use the manual process going forward until I move to ts5. I tried that last night but the install stopped at login (stuck on a spinning cursor). I’ll try again in a week or two.

twitch instagram twitter facebook