Can't start the client on Pop!_OS

I’m sorry to bump this, but i can’t get it to work.

I’m also having issues starting Teamspeak.
64-bit - Pop!_os
Screenshot from 2023-03-24 11-42-03

Beta 70 or updated to 73 working here on new installed and updated Pop!_OS 22.04 LTS

Is there anything in your crash dump?

1 Like

This is about all the core dump says.

ERROR: apport (pid 52612) Fri Mar 24 13:59:29 2023: executable: /home/kriss/Downloads/teamspeak-client/TeamSpeak (command line “./TeamSpeak”)
ERROR: apport (pid 52612) Fri Mar 24 13:59:29 2023: executable does not belong to a package, ignoring

Is that of any help?

From my search on Google this seems to be an issue with your graphics card.

Either it is not defined or has a faulty driver or you installed the wrong Pop!_OS version.

Hold in mind that ARM is not supported.

1 Like

Can you check if the Executable gets recognized? I think it was (
file TeamSpeak)

And can you check if you have installed all the required Dependencies?

I have an i7-12700K, so it is not part of the ARM processor group. Do correct me if I’m wrong.

Apparently the file is not recognized as executable. Although it has the correct permissions.

Teamspeak: cannot open `Teamspeak' (No such file or directory)

I’ll do some searching now, but what dependencies are required for ts5 on linux?

This was about the ARM Pop!_OS version. We never can be sure when no details are given to us.

It’s TeamSpeak so Teamspeak can not be found when S isn’t capitalized.

Question is what have you removed from your OS? It just worked fine with a default installation.
Also the topic about your graphics card or driver isn’t solved. Are you sure there is a supported graphics card with latest driver running?


I used tab in the past to autofill, i suppose didn’t do that when i wrote my last post.
I tested just now and made sure to autofill, and it worked. I guess i don’t know where it went wrong, but it works now and also appeared in the OS launcher.

I can’t tell you why though.