Client crashes when I connect to a server

Thank you for your help. It worked and my problem is resolved.

For the future: Is there some kind of wiki or some other ressource where I can find info like that?

the forum has a search function, everyone can use it :slight_smile:
and well worth it :wink:

The forum is usually very wise, but there’s also a knowledge base here.


Sent: 16384/80450 bytes

Sent: 80450/80450 bytes

Getting this, tried safemode and it didn’t work either

Error: 201

<?xml version="1.0" encoding="UTF-8"?>

AccessDeniedInvalid according to Policy: Policy expired.32D4E36A1513344BLAtL3p4M6MZq0pt0G+AIknyQKUiz9VoR4/2rHTTk8IIxuXkysKa4PusJd6OfpWt+n2ZV1C/e5Xo=

Have you tried a Client restart without the Plugins? :slight_smile:

Add -safemode to the parameters when you launch it to disable the plugins.

I tried using -safemode and it still didn’t work

1 Like

This was a common problem with an earlier client version. If you are unsure whether you are running please install the newest one from the official website.

1 Like

I did that too, i uninstalled and then reinstalled

1 Like

It seems the plugins are still loaded. Try removing the plugins manually from the plugins folder.

1 Like

I did that and put them back in, it worked. Thank you!


I don’t have plugins and don’t want to open

1 Like

Teamspeak would immediately crash, but would not generate a crash report. I tried uninstalling and reinstalling several times and it still crashes. I’m at a complete loss and don’t know where to go from here. Any help will be much appreciated.

1 Like

Two things you can do:

Try launching TeamSpeak with -safemode

Check whether you have any plugins installed and remove them.

Both does effectively the same.

How do I launch TeamSpeak with the -safemode parameter?

If you are on windows simply go to the properties of a shortcut and add -safemode to the target.
Just make sure you add it after the last ".
It should look something like this:

Opening in safemode works. Am I going to have to run it safemode? I need to be able to install Tokovoip and Salty Chat for GTA V RP and Red Dead RP.

1 Like

So what is the next step?

1 Like

If it works in safemode this means that one of the plugins is causing this.
Make sure you use the newest available version. If it still crashes there is now way you can use the problematic plugin.
You have to wait until the developer fixed this.

1 Like

Hey, i got a teamspeak3 server on my linux server(debian). When i try to start it crashes immidently. Ive tryed the safemode parameter but it still crashes. Version is up to date and i dont got any plugins. I also tryed to reninstall it… but same problem. here is the crash dump:

thx for the help

1 Like

I can’t look at the crash dump. Please make them accessible

1 Like