Client won't open

Since today my ts3 client refuses to start, no error, nothing visual, just nothing happening at all. So far I’ve tried:

run as admin
compatibility mode for 7/8/vista

It’s open for a second in task manager but immediately closes down again.

Please install latest client 3.6.0 (64 bit).

You may uninstall the older client first.


Already did that, in the list of things I did.

Try to start client with -safemode parameter.

If that doesn’t help show a client log or windows error report.


safemode didn’t work,


that path doesn’t exist, not in local, locallow or roaming, checking the other teamspeak folders also doesn’t shot a crashdumps folder or a log file. I’ll check windows error report later.

On windows the log path is:

Or in Client’s config folder when you didn’t choose to install for anyone on system.

When nothing exists and nothing is written anywhere, then i have nothing to indicate why the client won’t start. Whatever changed on your system could do that.

The only thing that changed here was an plugin update.


I have a “teamspeak” folder in roaming, none in locallow, “TeamSpeak” “TeamSpeak 3” “TeamSpeak 3 Client” in local,

AppData\Local\TeamSpeak\Logs\Default has files with dates from 2022 and nothing else.

There’s also no config folder in “C:\Program Files\TeamSpeak 3 Client” but I did also choose to install for all users.

So then the only thing that is left is the Windows Error report.

This is the TS5 client.


Downgrading to 3.5.6 fixes the issue. Reading into WER I’m definitely not going to touch it for data privacy alone.

Uninstalled RP soundboard on 3.5.6 and now 3.6.0 works, the -safemode suffix doesn’t work in this case.

That’s the plugin I was talking about. But it was working for me.

That start parameter must have worked. Also tried this one :confused:

But glad you solved it.

1 Like

When I try and connect to TeamSpeak 3 Client. I get a crash report. I have tried downloading all other versions before the 3.6.1 update and still the same thing or it doesn’t even give a crash report. I have tried countless times on reinstalling the client and still nothing. Any help on this? I can’t think of anything else. If so I am not good at technology really that much so might need a little help. Thanks in advance.

Please share your crashdumps.
Windows crashdumps can be found in %appdata%/TS3client/crashdumps

But also you can try starting your TeamSpeak 3 client using parameter -safemode

Sure give me a minute Standby :slight_smile:

What section of the file do you need in the dump? Also how would I open up the client even if I can’t get it to open in the first place??

Before that, did you try to use -safemode?

Yes and that didn’t work. Also the type of files I have won’t send in here. Can I just copy and paste from the file that you need?

You can upload the whole zip file.

It won’t let me for some reason. :frowning:

This was the best I can do.