Could not open file transfer connection

It is a stupid question but i can’t edit permissions in my client?
I searched on internet and saw pictures of a complete different permissions screen. Can anyone help me?
This is how i see it btw:

Edit:
I also got this error when i try to upload a icon:

I searched and found some others with this problem, but in most cases it was a firewall issue. But i host it on a VPS so i don’t know how to fix.

Your main issue is not Permissions related.

Port for file transfer is not opened for the right IP


To get the advanced permissions you need to enable them under Tools -> Options -> Application

On Mac OS you find the Application tab under Teamspeak 3 -> Preferences

1 Like

it is still not working

Then it still not opened (forwarded) for the right IP or blocked by something else on your machine or network.

This picture shows me a number but noting else. Not even the protocol or target IP.
Make sure you set the right IP and protocol.

What you also yould check is the server log 0 and the port printet there. maybe it was changed.

1 Like

FileManager | |listening on 0.0.0.0:30033

That is logged

I am trying to set icons up for a server me and my buddy’s are making and I am getting the same error every time I try to upload an icon for the server groups. the file is smaller then 8 kb so thats not the issue.

Hello the message is clear the transfer port is not working if you have created a file (ts3server.ini) to modify the default ports, please check that the transfer port for example on YaTQA ► Statistics ► File transfer port is the port you selected.

the default port and : 30033

cordially

So I have to change the default port? If so How do I do that exactly. Where do I do? I am kind of new to TeamSpeak

if you changed the default port by creating a file (ts3server.ini).

Check that the default server port is up to date, I advise you to download YaTQA ► connect with your connection id ► Statistics ► File transfer port.

WHICH PORTS DOES THE TEAMSPEAK 3 SERVER USE?

PS : If your server is hosted on your PC, check your ports on your PC + BOX

I have downloaded YaTQA and Now this pops up. Where do I go from here? What do I need to put in at this point and how would I find the information?

I want to clarify that you can do this if you are the owner of the server, if you bought it from a host, please contact the host.

To connect if you are the owner it is rather simple the IP address and the password which was transmitted during the creation of the server.

if you forgot the password stop the server in ssh and restart the server with this command line by putting a password

./ts3server_startscript.sh start serveradmin_password=Your New Password

No I am not the owner. I did not buy the server. I am just setting it up for him as he is my buddy.

to be able to continue to help you it will be necessary to be more precise how the server is hosted (PC or herberger)

Im pretty sure PC

I did not understand your sentence correctly, is the server hosted on the PC?

Hello everyone, I have a root server on which Pterodactyl is installed. I created a TeamSpeak Server with the program and always get the following error message when uploading icons:

“<18:48:06> Transfer “icon_26071999” reported: (could not open file transfer connection)”

I deactivated the Ubuntu firewall and already released the ports. Nothing worked, does anyone have a solution or an idea?

Thanks,

Manuel from Austria

either a firewall blocking the connection or a configuration error on the server side.

1 Like

@Rikku I’ve already deactivated the firewall and restarted the server. Where exactly can I find the settings in the folder

startserver via “createinifile=1” start option (./ts3server_startscript.sh start createinifile=1, then you will have ts3server.ini file, adjust the “filetransfer_port=” setting, and put port eg 30033, then check your firewall, restart server. It will work.

anyone know how to fix “Transfer “avatar” reports: (could not open file transfer connection)” its poping out after try to change avatar, and i cant load users avatars D: (i try open a ports, firewall config, and thats dont help me)

twitch instagram twitter facebook