Crash On Start

Hey
I see that this is a top issue after update now.
Is there any temporary solution?
Thanks in advance!

Sent: 16384/86968 bytes
Sent: 86968/86968 bytes
Error: 201

<?xml version="1.0" encoding="UTF-8"?> AccessDenied Invalid according to Policy: Policy expired. 4395C7093086E764 K0vRAIpwjcIOgD5XIl6RFaJPGwwlxLvT4RrBgjzsmzo0HJx/X4NeUwYExwyt/cq6ad/On+e66cU=

This only says that there was an error during the upload of the crash dump. Nothing else we or anyone can use.

Please upload the crash dump and log somehwere and post it here.

2 Likes

Hello,
Thanks for fast reply.
Unfortunately the “safemode” isn’t work also.
Crashdumps are here:
CrashDumps

The last log shows that you did not use -safemode.

Else you would have this in your log and not the plugins loaded.

2020-04-01 09:26:48.890215|INFO |Plugins | |Plugins safemode parameter detected, not loading any plugins

This plugin you use is known to crash the client.

3 Likes

Hello
I’ve sent more logs and yes the last one is without safemode because it didn’t helped.
Thank you for the clue with TessuMod.
I’m not using this since year, and I didn’t knew it’s still exist in my plugins.
I’ll try it.

Confirmed.
It was caused by outdated TessuMod…
I’ve upgraded the mod and TS3 is running now OK :slightly_smiling_face:
Now I need to unninstall this somehow to avoid issues in future :stuck_out_tongue:
Thanks

When i installed TokoVoip;
My TeamSpeak crashes every once in a while.
All the icons become number after installation of tokovoip.
My teamspeak crash every time i click the option button.

And yes i have reinstalled. I have reinstalled teamspeak 3 times and tried. Still doesnt work.

Help?!

Please read following about -safemod and uninstalling plugins

1 Like

Teamspeak client V3.5.2 is crashing constantly when starting.
This the error report:
Sent: 16384/133262 bytes![error|437x313](upload://2tj679w1QoFACmNqtTbBTD7WsJL.png)
Sent: 114688/133262 bytes
Sent: 133262/133262 bytes
Error: 201

<?xml version="1.0" encoding="UTF-8"?>

AccessDeniedInvalid according to Policy: Policy expired.56ABB0757EF1E073WGuvh6fZXPBjXwDDKD08FAfUrhlFwTQEsRKu1BsZ7zesousCsiZ4gB09F2bIBAI12BmLlhg7mJc=

Hi!
My client also crashes during startup.

Steps:

  1. Click on TS Icon
  2. System freezes for a couple seconds
  3. TS client shows up
  4. client not responding…

This is my log:

==================================================================================================================================

2020-04-09 18:28:55.417480|INFO | | |TeamSpeak Client 3.5.2 (2020-04-02 07:35:52)
2020-04-09 18:28:55.417480|INFO | | |SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 32bit
2020-04-09 18:28:55.448680|DEBUG |Direct Sound | |setting timer resolution to 1ms -
2020-04-09 18:28:55.510882|INFO |ClientUI | |OpenGL Info: LibGLES, Vendor: Google Inc., Renderer: ANGLE (AMD Radeon HD 5700 Series Direct3D11 vs_5_0 ps_5_0), Version: OpenGL ES 2.0 (ANGLE 2.1.0.57ea533f79a7)
2020-04-09 18:28:55.511882|ERROR |RevocationListCache| |Failed to import revocation list from cache
2020-04-09 18:28:55.658891|INFO | | |successfully downloaded revocation list for accounting
2020-04-09 18:28:55.670891|INFO | | |successfully downloaded revocation list for myteamspeak id
2020-04-09 18:28:55.710894|INFO | | |*** Time [ICONMANGER]: 199
2020-04-09 18:28:55.711894|INFO |Addons | |Checking for addon updates…
2020-04-09 18:28:55.715894|INFO |Plugins | |Plugins safemode parameter detected, not loading any plugins
2020-04-09 18:28:55.780898|INFO |SyncImpl | |Creating default config in local storage
2020-04-09 18:28:55.809899|DEVELOP |Windows Audio Session| |DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
2020-04-09 18:28:55.810899|DEVELOP |Windows Audio Session| |DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
2020-04-09 18:28:56.120917|INFO | | |*** Time [BUILD_GUI]: 306
2020-04-09 18:28:56.150919|INFO | | |*** Time [SERVERVIEW]: 343
2020-04-09 18:28:56.156919|INFO | | |*** Time [SERVERVIEWMANAGER]: 353
2020-04-09 18:28:56.239924|INFO | | |*** Time [MAINWINDOW]: 817
2020-04-09 18:28:56.239924|INFO | | |*** Time [INIT]: 817
2020-04-09 18:28:56.246924|INFO |ClientUI | |Qt version: 5.12.3
2020-04-09 18:28:56.246924|INFO |ClientUI | |Using configuration location: C:\Users\USER\AppData\Roaming\TS3Client\settings.db

So I updated my Teamspeak and ever since it just crashes upon opening. Sometimes I would get into a server but then will crash after about 5 seconds. Anyone know the issue?

ts3 or ts5? logs?

TS3. https://gyazo.com/5c964fd29f67ddd7f534ab85436a43d6

Sent: 16384/94730 bytes

Sent: 94730/94730 bytes

Error: 201

<?xml version="1.0" encoding="UTF-8"?>

AccessDeniedInvalid according to Policy: Policy expired.F28C114D33DC3274NIZ4EnBzxAMb0So4YQYSkD0uAYSFKdF0BPstAaojI9hYwBbHJektbLz0H8NGfwCPW4bDqvoSqAk=

Please read my first reply from this thread.

You have va lot of 3rd party plugins running that could cause your crashes.

1 Like

An ancient time ago, I installed a plugin. This plugin is out of date or whatnot, I dont know. What I do know however, is that it’s crashing my client; on startup.

When I manually remove the plugin, then the sync feature will automatically install it again, and crash the client within seconds of startup.
My only option currently is to cut the internet connection, disable sync, reenable internet, use ts3. I cannot uninstall the plugin because I cannot see it in the list; because I just deleted it…

It is very frustrating. I cannot use any sync feature or cannot use the ts client anymore. Google and the likes didn’t help me at all.

It would be nice to have the option to start ts3 without loading the plugins, or have some other way to tell sync to stop ruining my experience.

Add -safemode to the parameters when you launch it to disable the plugins.

2 Likes

Thank you for your help. It worked and my problem is resolved.

For the future: Is there some kind of wiki or some other ressource where I can find info like that?

the forum has a search function, everyone can use it :slight_smile:
and well worth it :wink:

The forum is usually very wise, but there’s also a knowledge base here.

3 Likes

Sent: 16384/80450 bytes

Sent: 80450/80450 bytes

Getting this, tried safemode and it didn’t work either

Error: 201

<?xml version="1.0" encoding="UTF-8"?>

AccessDeniedInvalid according to Policy: Policy expired.32D4E36A1513344BLAtL3p4M6MZq0pt0G+AIknyQKUiz9VoR4/2rHTTk8IIxuXkysKa4PusJd6OfpWt+n2ZV1C/e5Xo=

twitch instagram twitter facebook