I cant use voice activeted On ios ts3 pls help


I cant use voice activeted voice mode when ı try to use this one message come up my screen (push to talk is reguired) and push me to use pushto talk how can ı fix it pls help me have a nice day

2 Likes

That’s a requirement (permission b_client_force_push_to_talk is set) on the server you are connected to and this is why the client uses Push-to-Talk instead. There is nothing you can do as long the requirement stays set.

4 Likes

Can u show me how can ı change it
Pls show it with pictures because my english is not veary well

2 Likes

You are unable to do it on this server! You must use Push-to-Talk there. Sorry.

Is this explanation simple enough?

2 Likes

Permission b_client_force_push_to_talk must be removed from the group you are in.
Only the admin of the server can do it on the PC client.

3 Likes

We removed to force push to talk but still doesnt working

1 Like

@TS.ChrisR I got the same issue, i reported it in this threath: Forced push to talk only in ios version.

here is the picture of my permissions (it only happen to who have server admin group, others group doesnt have the problem:

The PTT its forced in the server admin group (the option its forced only in the ios version)

the option: b_client_force_push_to_talk its disable in server admin group.

Please help

best regards
Sebastian

can someone help me to fix it?, I cant use voice activartion on teamspeak ios version, it is forced to push to talk, but I can use voice activation in pc with no problems, push to talk is forced only in the ios version, (it happend only with the server admin group)

Sebastian

There’s no separately permission to force PTT for mobile clients.

Do you use myTeamSpeak to sync the iOS and Windows/Linux etc.?

If not may a different group causes this “issue”.

1 Like

Yes, I use the same myteamspeak account to sync my identity in ios and windows, but only in ios Im forced to push to talk. The problem is only with the server admin group and this group have b_client_force_push_to_talk disable.

In the forum other guy have the same problem and he doesnt have a solution yet.

Use the feature to edit your posts instead of deleting another one.


Connect to your server with your iOS client.
Connect to your server with your Windows client, too.

Open and list the client permissions of your iOS client.

Create a screenshot and post it in here.

1 Like

here it is

as you can see the permision is disable in the ios client (in the server group too).

If you could right click on the iOS client from you desktop Teamspeak, go to permissions, click on permissions overview. Within that window search for b_client_force_push_to_talk, this will show us the final and intermediate values for this, and help diagnose this problem further.

1 Like

@binpower93 I tried to disable the b_client_force_push_to_talk in the ios client but it was already disable (it is disable in the ios client and in the server group).

@seb4 please could you follow the steps mentioned in the quoted message above. The screenshot you’ve sent only shows the permissions you’ve set on that individual client (not including permissions inherited from Server Groups and Channel Groups)

2 Likes

@binpower93 Here is the screenshot, i think that all permission are ok, help me please.

Thanks for the update, we’ll look into this.

1 Like

@binpower93 thank u, as u can see this is the msg that appear in the ios client.

in forum other people is reporting the same problem, check here:

twitch instagram twitter facebook