I dont hear people

Hi guys.
I got a problem, on the the TeamSpeak 3 Client. When i connect to a server, i dont hear people talking, but they hear me. The headset is plugged in, because i can hear the test sound system. I already reinstalled TS two times, once with the uninstall, and then manually, but neither of them worked. It shows a crossed out speaker icon next to my username.

Your problem is that your speaker is disabled.

There are several ways to re-enable it:

TeamSpeak 3 Settings

  • Select the correct output device for your playback profile in the TS3 settings.
    Go to Tools -> Options -> Playback -> Choose the right profile -> choose the right playback device


TeamSpeak Server

  • Select the correct playback profile on the server
    Go to Self -> Playback Profile -> select your previously correctly set playback profile

activate_speakers_self


Connection to the server

  • Select the correct playback profile when connecting to the server.
    To do this, go to Connections -> Connect -> More -> Playback Profile -> Select your previously correctly set playback profile

activate_speakers_connection


  • Select the correct playback profile in the bookmark of the server.
    To do this, go to Bookmarks -> Manage Bookmarks -> Select the respective server -> Go advanced -> Playback Profile -> Select your previously correctly set playback profile

activate_speakers_bookmark


PS: If your microphone is also disabled, the same possibilities apply to the Capture Profile as to the Playback Profile.


EDIT: I added some details to my post.

1 Like

Thank you very much, the problem is solved now.

twitch instagram twitter facebook