I have all credentials but can't get privileges

Hi there… i’v installed ts3 server on my PC… saved all the credentials and privilege key provided after the installation … installed ts3 client on the same pc… connected to my server and put the privilege key… i tried to change just the server name… than logget out with the client… so far all ok… BUT now averytime i try to connect to my server, ts3 keep asking me to insert a privilege key… (which i already used) and i can’t change server settings anymore… i still have user id password and privilege key… tried with PUTTY software with no luck… what can i do to be able to change my server settings? even reinstalling ts3 server or the client doesn’t help.
FYI: Client and Server are installed on the same pc, i’m trying to connect on the same server i’v been connected the first time, so no reason to asking me the privilege key again
Thanks in advance for your help


You’re using a different identity than previously. Make sure to use the same identity that you used the privilege key on.