IME on Linux (Compose/XCompose specifically)

Ahoi,

not sure if that’s on your bucket list. (As this does not work on TS3 either :expressionless:)
It seems certain input methods aren’t supported. Since TeamSpeak™ 5’s UI is based on CEF it should just work as far as I am aware. (Might be a feature flag)

If you’re not sure what I am talking about.
On Xorg you can use setxkbmap us -option compose:ralt to enable compose key input.
After doing that. Typing Umlauts on us layout keyboards will become available with dead key sequences triggered by that set key. (In the above example Right Alt)
Typing Right Alt, ", a would then produce ä.
This feature does not work on some obscure applications and TeamSpeak™. :eyes:

I’m not sure if that might effect other IMEs, too. In that case any CJK input method would be unsupported by TeamSpeak™.

kTHXBye

1 Like
twitch instagram twitter facebook