Mikrofon sam się podgłaśnia

Witam od pewnego czasu mam problem z TSem, mianowicie mikrofon sam wzmacnia głos, coraz bardziej w zależności jak długo mówię. Powoduje to echo przez które może być słychać mnie podwójnie. Doszedłem do informacji, że trzeba w opcjach przechwytywania wylączyć “automatyczna regulacja wzmocnienia glosu” czy coś w tym rodzaju. I tutaj zaczyna się mój problem ponieważ po zainstalowaniu TSa nie mam tej opcji, nie mogę nijak na to wpłynąć.

:neutral_face:

3 Likes

I’ll translate this for you…

Hi. From some time I’ve a problem with TS. My microphone gets louder and louder the longer I speak. It causes an echo by which other people hear me twice. I discovered that I need to turn off AGC or something like that. And here’s my problem cause I don’t have this option and I can’t do anything.

Answer:
From 3.5.0, AGC is in Playback Tab, not in Recording like before. This topic was mentioned multiple times before. Half of people have problems like you, other half do not. If you can, download Client 3.3.2 from here.

Translation/Tłumaczenie

Od wersji 3.5.0 Automatyczna Regulacja jest w zakładce Odtwarzanie, nie Nagrywanie jak wcześniej. Temat był wałkowany wiele razy. Połowa ludzi ma ten problem, tak jak ty, połowa nie. Jeśli możesz, pobierz wersję 3.3.2 stąd.

Wszelkie błędne nazwy opcji spowodowane są używaniem przeze mnie angielskiej wersji TS, tak więc liczę na wyrozumiałość.

P.S. Jak napisał @Adam, pisz po angielsku!

@Adam, @TS.ChrisR, @davinciTS, topic can be closed or moved.

twitch instagram twitter facebook