My ts3 freezes

I literally open my ts3 and when I want to configure something or get into a server or something too many clicks it freezes and I don’t know what it could be, I have already tried what I have found on the internet and nothing has worked for me I would like to have like fix this problem as it won’t let me use the program to talk to people.

I really need help

I have passed a capture of the most recent log.txt that I have from ts3

Deactivate the TFAR (Task force radio) plugin and try again.
If that works contact the plugin author.

5 Likes

I have literally removed it and the same thing keeps happening to me, if you need a dxdiag or something like that let me know that I pass it

I have no clue then what it could be.

But what i did not see in the first post is that you are using an outdated/unsupported operation system. You may upgrade to an newer Windows where you can get latest drivers.

5 Likes

I had the ts3 as windows vista, I have put it in my current and real operating system and it keeps giving me the same problem

twitch instagram twitter facebook