MyTeamSpeak does not sync identities

Hi,

I just installed the TS 3 Client on my laptop, logged into my account and … I was not able to log into my server!
My favs were synced successfully but my identities are not in sync with my account.
At first, I thought, somebody took control over my server but on my desktop I am able to login and get server-admin status, on my laptop, no matter which server, I don’t have the identities, that I have on my desktop - but it is the same TS account?!

I installed Windows on my desktop new few weeks ago, so back then the sync worked to get all information back but now I am not able to get my identities thru my account…

Can anyone help me please. Thanks

Do you have this setting selected?
image

image

Turn this on, and restart client.

Hope this helps :grinning:

Is there any chance the identities are under the local option instead of the synchronized one?
From the moment you have still access from your desktop it worths to check it out.

1 Like

Sorry for the late reply. I was so busy that I forgot about the problem on my laptop.

Since today I also cannot login on the desktop anymore…
I did the following:
I installed TS on my laptop to try again, then there was the message:
You need to generate a higher security level (At my own server)

I clicked okay but then: “enter password”
I AM THE ADMIN and i litterally could cry atm. Why is my myTeamSpeak broken???

Then I tried to login on my desktop to my server… NOT POSSIBLE anymore because of the sh*t new generated safety thingy…

WHY and what is happening??

I check on my Desktop, I lost all my server-rights on all servers I am on

Hi, I have a problem, I have a new laptop and installed teamspeak 3 I logged in to my teamspeak account I go to the server and I do not have ranks I look at the second laptop and everything is there I have sync options turned on.

Are you using the same identity on both machines?

This happens when you’re not doing so, so please check that out using ‘Advanced Options’ while connecring to server.

If you answer me then i have it on image

If you could send the whole window, cause I don’t really know if that’s what I meant.

It may be it, but I have that window somewhat in my head, but still I’d need to see it in whole (you don’t need to change language BTW, I can understand it 100%).

it, image but I don’t know if it is a problem with the update because I have version 3.5.5 and older on another laptop

I’m sorry I have the Polish language set because I’m from Polish

Don’t worry, I can understand Polish completely, it’s my mother language.

In Identity (Tożsamość) tab, you have set it to ‘Default’ (‘Domyślnie’). Have you renamed it on previous machine? If yes, change it to that here and if not, check Identities (Tożsamości) menu in Options and there should be two of these, even if neither was renamed (if I’m 100% correct… I’ve renamed mine way, way ago cause I had like 4 or 5 of them, so I’m not sure if you’re syncing Default one, it’ll have the same name on other machine).

After that choose the other one when connecting to server.

You can also send a screenshot of that menu (Options > Identities) just in case if you will.

you mean it

Not really :confused: In main window up there, where you have all the option tabs, there should be a Identities (Tożsamości) option. Open it and check how many Identities you have. If one, everything should be synced, if more, change to that Identity while connecting to server.

And sorry for telling it’s in Options > Identities. Haven’t used TS3 in a bit and I don’t have access to my PC right now.

Oh, and don’t use swirl as a censor. It can be reversed very easily.

I don’t know if it is but it is. And so, in general, why do not we write in Polish.

There is probably nothing in the advanced.

First of all, we’re not writing in Polish, cause forum is primarily English. With out of the way, try to check that one identity in ”Zsynchronizowane tożsamości” and click ”Domyślna” at the bottom. Also, in the ”Zaawansowane” tab are some other options, such as phonetical nick and other not really necessary now.

BTW, have you checked how many identities you have in advanced options on Connect menu? This is very important.

1 Like

Thank you very much for your help, everything is working now <3

Glad it’s fine and sorry that it took so long after all :smiley:

twitch instagram twitter facebook