Overmudulating with teamspeak 5

Hello there,

im happy to test teamspeak 5. But all my friends are not.

When using Teamspeak 3 and im screaming (because im really easy to scare) everything is fine, im getting quiet and everybody’s happy.
When using Teamspeak 5 Beta their ears start to bleed and they shout at me :frowning:

Any ideas?

Maybe they moved AGC (Automatic Gain Control) from the sending side to the receiving side?

Ask them to lower your volume to -10/-20Db, it’ll do his work

But then my “normal” voice is way too quiet

Ummm honestly also my fellow TS companions told me they are having problems adjusting my volume, at times it is too high, others too low… A lot of people have the same problems… I suppose it is from the change of some library or the playback system.
Ehy @Adam, since I suppose this is not a bug but those high and low voice peaks for many it risk being annoying, especially for those people like me who have a lot of difference in voice depending on the moment.
Do you guys can eventually, if you have spare time ofc, try to add a mode to balance it? Maybe if the sound is above a limit it is reduced, or I dunno :smiley:


Its because of TS5 having AGC in playback and TS3 has it in Input.
TS3 will get the same sound settings with next release.

TS3.5 beta already has it so ask your friends to try it and the problem should be gone.


Thats what i had in mind.
Thanks for this clarification!

Then i will start using teamspeak 5 when my friends’ ears dont bleed, when im screaming.

Thanks <3

Ummm, actually some still have 3.3.2 version… I didn’t read the changelog, so I guess i’ll do a try… TY

i have the same problem

@RealStr see the post made be “Spatzkopp” here: Overmudulating with teamspeak 5 - #6 by Spatzekopp