Problem with Automated Gain Control (AGC)

I want to disable Automatic voice gain, but the new Teamspeak simply doesnt have this option
I know that its intern now and other ppl need to uncheck the box to make me louder, but im playing GTA rp and im not allowed to tell all the 4000players to switch that stupid button offf
Also SaltyChat is not compatible with TS 3.3.2 which is the last version where i could uncheck the Automatic voice Leveling…
BRO i litteraly cant play gta rp anymore because of your stupid decisions
Add the BUTTON back alrdy PLEASE …
I dont want to repeat myself Ingame like 9million times wtf

moved by moderator

I will never use teamspeak again if they dont bring automatic gain control back again. I cant play GTA RP because my voice is so quiet at the beginning!!! ADD THIS FEATURE

TeamSpeak 3.5.3 is not up to date. Probably do you mean 3.5.7? if your voice is too quiet then go under Sound > Input at that point you can change the input volume of your microphone for all of your applications. If that is turned up, or you don’t want it to change for other applications there is an option within Teamspeak

Hey if i test my microphone everything is good but when i test it on teamspeak the 3.5.6 version it goes from 0% to 100% volume in a 5-10 seconds range depends on how loud i talk. Everytime i talk people say to me im so quiet and then im repeating the sentence till im loud enough. Why is it only in teamspeak? there must be something wrong with teamspeak or is this my computers fault?

where can i get the 3.5.7 version is this fixed on there?

Hi Guys,

I have been trying to help a friend on mine who is on my TS3 server, whenever she changes her capture settings to continuous transmission and she is not talking there is an audible increase in her ambient noise coming thought and then when she does talk the first word of whatever she says is super loud then it normalizes.
it feels almost like TS is increasing her mic volume because it thinks it cant “hear” her and then when she talks its like "oh hey you there i guess the volume was fine after all. and then this cycles like this every time she has a stretchy of more than say 10s of silence. the ramp up in volume is pretty consistent.

any clue what settings i should be getting her to look at to stop this?
also it does the same with both her stand desk mic and her headset mic which is why im thinking its a TS setting and not the mic itself

current settings
capture >

  • capture mode “automatically use best mode”
  • capture device “default”
  • activation “continuous transmission”
  • digital signal processing
    • typing attenuation (unticked)
    • echo cancelation (ticked)
    • remove background noise (ticked and set to second notch from left)
    • echo reduction (ticked and playback volume by: 0dB)

Unfortunately, this is not on her end but actually on yours.
This was introduced some time ago.
In the past, automatic gain control regulated your own input volume. Now it regulates all output volume (including sound pack sounds).
So you need to simple turn off automatic gain control on your end.