[SOLVED] Teamspeak automaticlly increases my volume for no reason

Problem:

i am playing music through my MIC in Teamspeak. On my ears its very low sound. Its not louder than my voice.

For others its blasting their ears.
When i play the music so loud its loud on my ears its still the same volume for others.

The Channel is Opus Voice “6”.

I have EVERYTHING turned off in recording options, no extra stuff like echo canceling etc.

I dont know why this problem occurs…
When the Song features a lot of “bass” the music gets quiet.

In all my settings its set to 48khz
Windows everything “extra” like enhanced signal stuff is also OFF.
i have NO clue why this is happening :frowning:


1 Like

8 posts were merged into an existing topic: Why i cant disable the ‘Automatic voice gain control’?

twitch instagram twitter facebook