Teamspeak 3 client Failed to connect to server

example:
8/1/2021 11:13:34 ClientUI Info Failed to connect to server, want autoreconnect = 0
8/1/2021 11:14:27 ClientUI Info Connect to server: a.b.c
8/1/2021 11:14:27 ClientUI Info Trying to resolve a.b.c
8/1/2021 11:14:27 TSDNS Info SRV DNS resolve unsuccessful, “_tsdns._tcp.b.c” Domain name not found
8/1/2021 11:14:27 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, “ts.issy.one” =(h: 2.2.2.2 p:0)
8/1/2021 11:14:27 TSDNS Info A/AAAA DNS resolve successful, “ts.issy.one” =(h: 2.2.2.2 p:0)
8/1/2021 11:14:27 TSDNS Info SRV DNS resolve unsuccessful, “_ts3._udp.a.b.c” Domain name not found
8/1/2021 11:14:27 TSDNS Info A/AAAA DNS resolve unsuccessful, “b.c” DNS server returned answer with no data
8/1/2021 11:14:29 TSDNS Info TSDNS queried unsuccessfully 2.2.2.2:41144
8/1/2021 11:14:29 TSDNS Info No TSDNS found
8/1/2021 11:14:29 ClientUI Info Lookup finished: ip=2.2.2.2 port=9987 query=a.b.c error=0
8/1/2021 11:14:29 ClientUI Info Resolve successful: 2.2.2.2:9987
8/1/2021 11:14:29 ClientUI Info Initiating connection: 2.2.2.2:9987
8/1/2021 11:14:29 ClientUI Info Connect status: Connecting
8/1/2021 11:14:34 ClientUI Info Connect status: Disconnected
8/1/2021 11:14:34 ClientUI Info Failed to connect to server, want autoreconnect = 0

Without DNS

8/1/2021 11:18:48 ClientUI Info Connect to server: 2.2.2.2
8/1/2021 11:18:48 ClientUI Info Initiating connection: 2.2.2.2:9987
8/1/2021 11:18:48 ClientUI Info Connect status: Connecting
8/1/2021 11:18:53 ClientUI Info Connect status: Disconnected
8/1/2021 11:18:53 ClientUI Info Failed to connect to server, want autoreconnect = 0

and I have my onw server. I disabled firewall . still can’t connect with server.
Has any thing I should consider on clinect settings or something i missed? Thanks.

5 posts were merged into an existing topic: You can’t connect to a server?

twitch instagram twitter facebook