TeamSpeak 3 Problem

Hi, I get a big problem today on my teamspeak server.
Nobody can join to server, after 1ms everyone is kicking from server with reason “leaving…”.
I can’t even join by YatQa as Query.
In logs there is no errors, just this:

2021-08-20 11:30:58.577573|INFO    |VirtualServerBase|1  |listening on 0.0.0.0:9987, [::]:9987
2021-08-20 11:30:58.879682|INFO    |VirtualServerBase|1  |client connected 'Misiaczek'(id:6126) using a myTeamSpeak ID from there_is_somebody_ip:57494
2021-08-20 11:30:58.965356|INFO    |VirtualServerBase|1  |client connected '[BOT MUZYCZNY]'(id:4419) from 178.32.120.106:59339
2021-08-20 11:30:59.007155|INFO    |VirtualServerBase|1  |client connected '[BOT RAPER]'(id:4420) from 178.32.120.106:48823
2021-08-20 11:30:59.082004|INFO    |VirtualServerBase|1  |client connected '[PAY2WIN BOT]'(id:6909) from 51.77.36.126:57656
2021-08-20 11:30:59.119259|INFO    |VirtualServerBase|1  |client disconnected 'Misiaczek'(id:6126) reason 'reasonmsg=opuszczanie'
2021-08-20 11:30:59.214907|INFO    |VirtualServerBase|1  |client disconnected '[PAY2WIN BOT]'(id:6909) reason 'reasonmsg=leaving'
2021-08-20 11:30:59.719015|INFO    |VirtualServerBase|1  |client disconnected '[BOT MUZYCZNY]'(id:4419) reason 'reasonmsg=leaving'
2021-08-20 11:30:59.761555|INFO    |VirtualServerBase|1  |client disconnected '[BOT RAPER]'(id:4420) reason 'reasonmsg=leaving'
2021-08-20 11:31:03.780745|INFO    |VirtualServerBase|1  |client connected 'lodo'(id:6899) using a myTeamSpeak ID from there_is_somebody_ip:55308
2021-08-20 11:31:05.321603|INFO    |VirtualServerBase|1  |client connected 'Nomand'(id:6301) from there_is_somebody_ip:61900
2021-08-20 11:31:05.514068|INFO    |VirtualServerBase|1  |client disconnected 'Nomand'(id:6301) reason 'reasonmsg=opuszczanie'

How to fix this ? Teamspeak IP to test this problem: e-craft.pl

4 posts were merged into an existing topic: Host message disconnects me from server

twitch instagram twitter facebook