Ts3 3.6.0 crash when I connect to a server

post moved by moderator

If I want to start TS3 I only get a error please help.

Error:
Sent: 16384/225277 bytes

Sent: 114688/225277 bytes

Sent: 16384/225277 bytes

Sent: 114688/225277 bytes

Error: 2

Upload finished.

Logs:
2021-07-30 10:11:39.721809|INFO | | |TeamSpeak Client 3.5.6 (2020-11-25 13:53:42)
2021-07-30 10:11:39.721809|INFO | | |SystemInformation: Windows 10 (19042) x64 (AMD or Intel) Binary: 64bit
2021-07-30 10:11:39.721809|INFO | | |Using hardware aes
2021-07-30 10:11:39.739813|DEBUG |Direct Sound | |setting timer resolution to 1ms -
2021-07-30 10:11:39.798826|INFO |ClientUI | |OpenGL Info: LibGL, Vendor: VMware, Inc., Renderer: Gallium 0.4 on llvmpipe (LLVM 3.3, 128 bits), Version: 2.1 Mesa 10.0.1
2021-07-30 10:11:39.885846|INFO |Addons | |Checking for addon updates…
2021-07-30 10:11:39.897850|INFO |Plugins | |Loading plugin: SaltyChat.dll
2021-07-30 10:11:39.941858|INFO |Salty Chat |2 |Starting Salty Chat 2.1.1
2021-07-30 10:11:40.189915| |KeyBindings | |Default monitoring disabled

Please take a look into the 2nd Post in this Thread and try this. :slight_smile:

as soon as i open TeamSpeak it just crashes out of no where anyone got any support? then TeamSpeak goes on a white screen image

Can you give us more information please?

  • What is your OS?
  • What is your current client version?
  • Are there any crashdumps?
    Windows crashdumps can be found in %appdata%/TS3client/crashdumps

Have you tried starting your client with the -safemode parameter?

1 Like
  • What is your OS? im on windows
  • What is your current client version? 64 bit
  • Are there any crashdumps? yes i deleted them

Bla bla […] how should we help you then?

Try this. If it works the problem is with one of your installed plugins.

1 Like

how do i run it in safe mode

  • Create a shortcut to TeamSpeak.
  • Go to the properties of this shortcut.
  • Add -safemode (with a space at the beginning) to the Target field after the last " character.
  • Save the shortcut.
  • Launch TeamSpeak through the shortcut.
1 Like

ok will do

it worked will i alwasy have to run it in safe mode?

Safemode disables all plugins. So you can manually uninstall the plugins and run it normally again.

ok ty i love u sm

3 Likes

I can no longer start my Teamspeak, if I turn on safemode I can no longer use the plugins.

Sent: 16384/247746 bytes
Sent: 114688/247746 bytes
Error: 99
Upload finished.

Sent: 16384/231224 bytes
Sent: 16384/231224 bytes
Error: 2
Upload finished.

Conclusion:
One of the plugins is broken and you need to remove it to use TeamSpeak without safemode.
We can not help you identify the plugin. You just need to try them one by one.
As (basically all) plugins are not developed by TS themselves you need to contact the plugin author to find a solution.
We unfortunately can not assist you any more.

1 Like

yes but i cant start TS

As said: Remove the plugin that causes this and then contact the plugin author.

1 Like

I have been trying to start ts3 up but i cant even in safe mode
Sent: 16384/45827 bytes

Sent: 45827/45827 bytes

Error: 201

<?xml version="1.0" encoding="UTF-8"?>

AccessDeniedInvalid according to Policy: Policy expired.P56XQTGVWKCQS84KBPbTSgt76hjk7uaeMMYdKH2tDh6ZDrMgGl5gfzNCTXlO5cU3ZAwVvuC4VFvartjZxU4/7BQ2NC8=

This report does not give any information we can work with :confused:

2 Likes

What do you need so i can help you

See my first reply in this thread. Directly under the first post.
And please with latest log file.

2 Likes