TS3 & TS5

,

Hey,
anybody knows a fix for this error? I didnt use Teamspeak for like 1 year Updated it and Im getting on every Teamspeak I join the error Unsupported iamge format. I cant load any Avatars or Icons

12.02.2021 13:34:16 Warning Unsupported image format for C:/Users/linus/AppData/Roaming/TS3Client/cache/Mzkvb1VHbm9xOFB4aCtrNDZoSDVMYm9pZEdjPQ==/icons/icon_878260177
12.02.2021 13:34:22 Warning Unsupported image format for C:/Users/linus/AppData/Roaming/TS3Client/cache/Mzkvb1VHbm9xOFB4aCtrNDZoSDVMYm9pZEdjPQ==/icons/icon_1494720860
12.02.2021 13:34:22 Warning Unsupported image format for C:/Users/linus/AppData/Roaming/TS3Client/cache/Mzkvb1VHbm9xOFB4aCtrNDZoSDVMYm9pZEdjPQ==/icons/icon_3913472605
12.02.2021 13:34:26 Warning Unsupported image format for C:/Users/linus/AppData/Roaming/TS3Client/cache/Mzkvb1VHbm9xOFB4aCtrNDZoSDVMYm9pZEdjPQ==/icons/icon_71900911
12.02.2021 13:34:50 Warning Unsupported image format for C:/Users/linus/AppData/Roaming/TS3Client/cache/Mzkvb1VHbm9xOFB4aCtrNDZoSDVMYm9pZEdjPQ==/icons/icon_3608657743
12.02.2021 13:34:50 Warning Unsupported image format for C:/Users/linus/AppData/Roaming/TS3Client/cache/Mzkvb1VHbm9xOFB4aCtrNDZoSDVMYm9pZEdjPQ==/icons/icon_845366887
12.02.2021 13:34:50 Warning Unsupported image format for C:/Users/linus/AppData/Roaming/TS3Client/cache/Mzkvb1VHbm9xOFB4aCtrNDZoSDVMYm9pZEdjPQ==/icons/icon_2253076107
12.02.2021 13:34:50 Warning Unsupported image format for C:/Users/linus/AppData/Roaming/TS3Client/cache/Mzkvb1VHbm9xOFB4aCtrNDZoSDVMYm9pZEdjPQ==/icons/icon_994414762
12.02.2021 13:34:50 Warning Unsupported image format for C:/Users/linus/AppData/Roaming/TS3Client/cache/Mzkvb1VHbm9xOFB4aCtrNDZoSDVMYm9pZEdjPQ==/icons/icon_3411905522
12.02.2021 13:34:50 Warning Unsupported image format for C:/Users/linus/AppData/Roaming/TS3Client/cache/Mzkvb1VHbm9xOFB4aCtrNDZoSDVMYm9pZEdjPQ==/icons/icon_406975079
12.02.2021 13:34:50 Warning Unsupported image format for C:/Users/linus/AppData/Roaming/TS3Client/cache/Mzkvb1VHbm9xOFB4aCtrNDZoSDVMYm9pZEdjPQ==/icons/icon_1803952289
12.02.2021 13:34:50 Warning Unsupported image format for C:/Users/linus/AppData/Roaming/TS3Client/cache/Mzkvb1VHbm9xOFB4aCtrNDZoSDVMYm9pZEdjPQ==/icons/icon_2889790462
12.02.2021 13:35:09 Warning Unsupported image format for C:/Users/linus/AppData/Roaming/TS3Client/cache/Mzkvb1VHbm9xOFB4aCtrNDZoSDVMYm9pZEdjPQ==/icons/icon_741911606
12.02.2021 13:35:11 Warning Unsupported image format for C:/Users/linus/AppData/Roaming/TS3Client/cache/Mzkvb1VHbm9xOFB4aCtrNDZoSDVMYm9pZEdjPQ==/icons/icon_1154628712
12.02.2021 13:35:11 Warning Unsupported image format for C:/Users/linus/AppData/Roaming/TS3Client/cache/Mzkvb1VHbm9xOFB4aCtrNDZoSDVMYm9pZEdjPQ==/icons/icon_73034313
12.02.2021 13:35:11 Warning Unsupported image format for C:/Users/linus/AppData/Roaming/TS3Client/cache/Mzkvb1VHbm9xOFB4aCtrNDZoSDVMYm9pZEdjPQ==/icons/icon_1387682024
12.02.2021 13:35:11 Warning Unsupported image format for C:/Users/linus/AppData/Roaming/TS3Client/cache/Mzkvb1VHbm9xOFB4aCtrNDZoSDVMYm9pZEdjPQ==/icons/icon_704478237
12.02.2021 13:35:23 Warning Unsupported image format for C:/Users/linus/AppData/Roaming/TS3Client/cache/Mzkvb1VHbm9xOFB4aCtrNDZoSDVMYm9pZEdjPQ==/icons/icon_1116637232
12.02.2021 13:35:23 Warning Unsupported image format for C:/Users/linus/AppData/Roaming/TS3Client/cache/Mzkvb1VHbm9xOFB4aCtrNDZoSDVMYm9pZEdjPQ==/icons/icon_2402897543

Maybe you are using a wrong format as it says.
What does the topic title mean? It’s supposed to explain your problem

Its literally the problem, all Icons and Avatars are loading at everybody else just not at me

delete that cache folder

Are they loading or are they still cached in their cache?

All cache files are at 0KB
image
image

I deleted the cache alrdy once and tried to reinstall TS

nice :open_mouth:
maybe write permission? :thinking:

I gave Teamspeak alrdy full perms, also its not from the Teamspeak Server its something on my PC probalby, that I dont understand cause I had never those problems for over 5years

So I found out that it works when Im connected to DSL and not LTE (got ADSL …)
Any suggestions why It could happen that It doesnt work? I have all Ports open and second Nat typ so there should be no problem?

twitch instagram twitter facebook