TS5 Window not save position

Hi,

im little bit confused. Everytime if I restart the TS5 Windows, just like Close it and Start it again, the Window not save the last Position.
Same Problem, if you minimize the Window and re-open it over the Icon Tray with a double click. The window like positioned of the middle of the windows over my Mouse.
Just like everytime if i close/minimize it, I must re-position the Window on my second screen.

Its a weird bug of TS5 or do Windows 10 strange things?

And the Option that i can Close the Window into the Icon Tray, instead of close the Program will be cool.

Greeting
HazeBaze

Works just fine here (Full HD and 1440).

Try to delete the placement.json from folder, while client is stopped.

%appdata%\TeamSpeak\Default

3 Likes

not really help. now the windows opens in the middle of the screen.

Well, change the x and y in "normal_bounds":{"height":768,"width":1024,"x":452,"y":152}, to the desired ones in placement.json then.

On first start this is normal. But then it should store the right position in given file.
If that still does not work please attach your placement.json

2 Likes

{“ts_main_window”:{“maximized_position”:{“x”:-1,“y”:-1},“minimized_position”:{“x”:-1,“y”:-1},“normal_bounds”:{“height”:768,“width”:1024,“x”:-1503,“y”:156},“show_state”:1}}

this was stands in the placement.json file. I cant Upload it

x”:-1503,“ ??

How man monitor s do you have connected and what resolution do they have?

1 Like

Hi
2 Monitors with Same Resolution Full HD (1920x1080)

can it be, that this problem comes from Windows 10? Cuz i think i ripped a little bit my system, after installing of Intel Xtreme Utility.

:face_with_monocle:

I use Win 10 and have no such issue or could force such issue yet.

1 Like

God in heaven. I will probably reinstall my Windows 10, either this Sunday or some time during the week.It hasn’t run smoothly since I installed Intel Xtreme Utility. Had massive problems with the Graphic Card driver after the installation. Only after the 3rd installation of the graphics card driver everything ran again as usual.

Still have the feeling that the tool has shot me something in Windows.
:frowning:

mhh. Some Updates Later. And my System are reinstalled too.

I still has the same problem.

I try the same Delete the placement.json and the tip of JamesFranco.

I not understand why its not working… Weird problem here. Im of my friends the only one :open_mouth:

I have no clue.

Maybe more info about monitor setup can help.

Such as

  • where is primary monitor placed compared to the second one (left, right, top, bottom etc.)?
  • What resolutions and scaling do they have?
    I know you mention 2 full HD monitors but maybe scaling differs or setup has changed meanwhile.
  • anything else related to monitor or desktop settings like tools etc.
2 Likes

ah, missed the answer xD

  • where is primary monitor placed compared to the second one (left, right, top, bottom etc.)?
    Primary is right. And Second one is Left

  • What resolutions and scaling do they have?
    I know you mention 2 full HD monitors but maybe scaling differs or setup has changed meanwhile.
    no still the same. Both are Full HD Monitors. The primary with 144Hz and the second with 60Hz.

  • anything else related to monitor or desktop settings like tools etc.
    Only thing of tool that i use is f.lux
    And the normal Overlays of Windows Gaming (win+G) and Nvidia Experience Overlay(alt+z), but the overlays open only on primary monitor.

Sorry for the delay. Not really checked the last weeks my mails :smiley:

I updated today to v54. Still same :frowning: And idk how, the windows of teamsepak save a new standard position. Before it was in the middle of the second Screen, now its more in the left middle area. But Still same Problem.

Only thing that work is: When I minimize the window over the Taskbar. If i click on the Teamspeak Icon then it minimized, and if i re-open it, then it opens on the last position, but not if i minimize it over the button in ts5.

Strange thing

1 Like

3 posts were merged into an existing topic: [TS5 bug] TS5 window size doesn’t save correctly

twitch instagram twitter facebook