Ubuntu/Linux Problem

Hey,

This morning while loging in to my computer I noticed that my Ts3 server was down, I tried to start it but got this error.
Failed loading default license file

Someone knows how to solve this?

@TS.ChrisR this should really be communicated in a better way. As you can see it’s causing a lot of confusion. Perhaps something along the lines of “Failed loading default license file. Make sure you are running the latest server version.”

3 Likes

This is the message we replace in 3.12.0
The default license has expired. Please use the latest server version.

I’m sure user will ignore that one :yawning_face:

4 Likes

WIll you have to update your server to the latest in the 3.12.0 update? And when ts5 gets released will you still be able to use Ts3 client and your own server?

At some point you have to update yes. At least when the default license expires in mid 2020.

You still will be able to use your own server. But can not promise that the server will always go on supporting TS3 clients.

twitch instagram twitter facebook