Unable to download TS3 Pluggins

I have recently tried to download a pluggin for TS3 and was unable to download the pluggin due to upon opening the download I was prompted with a folder and a file called package.ini, any help?

You set your browser or system to open the file with wrong software.
Must be opened with client’s package_inst

Or file is a zip file and requires you to extract it to right location.

Why is topic you can not download, when you clearly can download :thinking:

2 Likes

Thank you

twitch instagram twitter facebook