After login in TS5 the Program crash

Hello Guys, got a strange bug on TS5.

Reinstalled my System last weekend cuz get a new NVMe.
Downloaded Teamspeak 5 of the beta.teamspeak.com Website.
Installed Teamspeak 5, open it up login with my Account and the Programm closes.

I reinstalled it multiple times. After every deinstall deleted the whole folder in %localapddata%. No help.

Don’t know where thje problem is …
If i read the CEF.log i understand nothing :smiley:

cef.log

[0725/214254.634:INFO:crash_reporting.cc(219)] Crash reporting enabled for process: browser
[0725/214255.080:INFO:crash_reporting.cc(219)] Crash reporting enabled for process: utility
[0725/214256.248:INFO:CONSOLE(2)] "Notification Settings loaded. [object Object],[object Object],[object Object],[object Object],[object Object],[object Object],[object Object],[object Object]", source: tsui://default/main.js (2)
[0725/214256.248:INFO:CONSOLE(2)] "Message Notification settings loaded. [object Object],[object Object],[object Object],[object Object],[object Object],[object Object],[object Object],[object Object]", source: tsui://default/main.js (2)
[0725/214256.248:INFO:CONSOLE(2)] "Whisper Settings loaded.", source: tsui://default/main.js (2)
[0725/214257.681:INFO:CONSOLE(2)] "Restoring previously opened activities:  [object Object]", source: tsui://default/main.js (2)
[0725/214258.020:WARNING:browser_info.cc(301)] Returning a speculative frame for 25769803781 [6,5]
[0725/214258.084:INFO:CONSOLE(2)] "analytics :: heartbeat", source: tsui://default/main.js (2)
[0725/214258.085:INFO:CONSOLE(2)] "default device changed: -none- to Kopfhörer (Realtek(R) Audio)", source: tsui://default/main.js (2)
[0725/214258.086:INFO:CONSOLE(2)] "default device changed: -none- to Mikrofon (NVIDIA Broadcast)", source: tsui://default/main.js (2)
[0725/214258.197:WARNING:browser_info.cc(301)] Returning a speculative frame for 25769803781 [6,5]
[0725/214258.198:WARNING:browser_info.cc(301)] Returning a speculative frame for 25769803781 [6,5]
[0725/214258.198:WARNING:browser_info.cc(301)] Returning a speculative frame for 25769803781 [6,5]
[0725/214258.198:WARNING:browser_info.cc(301)] Returning a speculative frame for 25769803781 [6,5]
[0725/214300.115:INFO:crash_reporting.cc(219)] Crash reporting enabled for process: utility

tschat.log

[2022-07-26 18:09:00.028] [info] TSBindingBrowserTSChat ctor
[2022-07-26 18:09:00.028] [info] TSChat library version: 1

Im Operation on Windows 10 Pro x64
Version 21H2 (Build 19044.1288

My System Insall USB Stick maybe wasnt up-to-date. I will now try to Update windows maybe it fix something idk :smiley:

Maybe somebody of you can help me :slight_smile:

Greetings HazeBaze

Any crashdump?
Both shown cuts from logs do not help.

2 Likes

where the f gets ts5 installed?
it not in Programms or Programms x86
I dont find any crashdump files …

reinstalled teamspeak and pick up for all userser instant of only for me in the installation setup. Now TS5 is back in Programs back again. but still same problem.
Tried it to start with admin. still same problem.

i think i found the crashdumps. located in %localappdata%/crashdumps
last two dmp uploaded to google drive. I cant use these files.
https://drive.google.com/drive/folders/1PiTfVh7Iex-AMTlpNcs_KyEoTOMED-no?usp=sharing

Can you please also share the logs with us?
%LOCALAPPDATA%\TeamSpeak\Logs\Default

You may clear that folder before you trigger the crash.


Does it help when you delete the cache folder?
%LOCALAPPDATA%\TeamSpeak

1 Like

nope dosent help with deleting the cache.
in some minutes the new logs will be avaible at the same link :slight_smile:
and the newest .dmp

Have news yet, but another question i forgot to ask last week.

Does clearing / renaming this folder helps?

%AppData%\TeamSpeak\Default

2 Likes

Nope.

Im sorry i think something in my head goes wrong.

I deleted everytime %Localappdata%\Teamspeak.
I not deleted %appdata%\Teamspeak …

Just double checked it. And found my Problem …

But If I choose in the installer the installation only for me. Do it create a folder in %appdata%?
If yes, i not think about it …

this problem is strange xD

But i think i know why this happend.

If i reinstall my system i save the most folders of AppData. And I saved all Teamspeak folders.
So after the Reinstallation of Windows, i copied everything of the backup of APPDATA, after installed every program but not started.
Most times every program recognize the files and i musn’t setting up everything again.
But TS5 means to Crash :smiley:

Hopefully i not forget to chech %AppData% and %LocalAppData% next time :smiley:

I do not get what status you now got with the TS5 client.
Is the issue still present or is it gone?

2 Likes

sorry, yes its working.

twitch instagram twitter facebook