All pokes are getting ignored

Hi guys,

I am using TeamSpeak 3 version 3.5.7 Beta on Windows and all incoming pokes are automatically ignored for me. In the client log I get the following message:
02.01.2021 16:00:36 ClientUI Info Ignored poke by User:

I have enabled the poke dialog in the settings. I also have the contact settings for ignoring pokes off.

Does anyone know what could be the reason for this?

Works for me, you got any plugins installed?

Nothing special, just AppScanner, Control, Lua, Gamepad & Joystick Hotkeys from TeamSpeak_Systems_GmbH.
I haven’t installed any plugins lately either.

So the setting is disabled, right?
image

Yes, there is no tick set, so the dialog should be displayed.

Just to be sure, start with -safemode and try again.

1 Like

That’ s weird… In the safemode I get the pokes.

So it is one of the plugins.
You can just try one by one removing them to find the problematic one.

1 Like

Then I will give that a try. Thank you

twitch instagram twitter facebook