Audio ducking is enabled although disabled in settings [FIXED]

Hey guys. I just got my TS5 beta code and I have an issue with the sound.
My friends get pretty quiet when I talk, but I disabled audio ducking / every audio enhancement in general. Audio ducking in windows is also disabled so it can’t be the problem. My settings:

Would be interesting if other people got this issue too.

Okay so I got the “issue” fixed. This slider has to be set to the far right not left >_< image