[Bug] Error sound can be heard everytime I start my client

Hey,

Every time I start my TeamSpeak client, I can hear the error sound.

I’m using Linux, if this is something important.

I also started TeamSpeak via the terminal to get some information:

[0926/172448.090069:ERROR:sandbox_linux.cc(377)] InitializeSandbox() called with multiple threads in process gpu-process.
[0926/172448.501999:INFO:CONSOLE(2)] "Notification Settings loaded. [object Object],[object Object],[object Object],[object Object],[object Object],[object Object],[object Object],[object Object]", source: tsui://default/main.js (2)
[0926/172448.502071:INFO:CONSOLE(2)] "Message Notification settings loaded. [object Object],[object Object],[object Object],[object Object],[object Object],[object Object],[object Object],[object Object]", source: tsui://default/main.js (2)
[0926/172448.502095:INFO:CONSOLE(2)] "Whisper Settings loaded.", source: tsui://default/main.js (2)
[0926/172448.748163:INFO:CONSOLE(2)] "Restoring previously opened activities:  ", source: tsui://default/main.js (2)
[0926/172449.283670:WARNING:browser_info.cc(301)] Returning a speculative frame for 25769803781 [6,5]
[0926/172449.315444:INFO:CONSOLE(2)] "analytics :: heartbeat", source: tsui://default/main.js (2)
[0926/172449.316555:INFO:CONSOLE(2)] "default device changed: -none- to Default", source: tsui://default/main.js (2)
[0926/172449.316969:INFO:CONSOLE(2)] "default device changed: -none- to Default", source: tsui://default/main.js (2)
[0926/172449.317020:INFO:CONSOLE(2)] "default device changed: -none- to Default", source: tsui://default/main.js (2)
[0926/172449.317124:INFO:CONSOLE(2)] "default device changed: -none- to Default", source: tsui://default/main.js (2)
[0926/172449.337663:INFO:CONSOLE(2)] "Connecting to homebase chat system, homebaseData: [object Object]", source: tsui://default/main.js (2)
[0926/172449.477201:WARNING:browser_info.cc(301)] Returning a speculative frame for 25769803781 [6,5]
[0926/172449.477342:WARNING:browser_info.cc(301)] Returning a speculative frame for 25769803781 [6,5]
[0926/172449.477400:WARNING:browser_info.cc(301)] Returning a speculative frame for 25769803781 [6,5]
[0926/172449.477441:WARNING:browser_info.cc(301)] Returning a speculative frame for 25769803781 [6,5]
[0926/172449.839671:WARNING:frame_impl.cc(423)] OnDidFinishLoad sent to detached frame 25769803784 [6,8] will be ignored
[0926/172452.345600:INFO:CONSOLE(2)] "Uncaught (in promise) TypeError: Failed to fetch", source: tsui://default/main.js (2)
[0926/172515.891023:WARNING:browser_info.cc(301)] Returning a speculative frame for 30064771077 [7,5]
[0926/172515.987264:WARNING:browser_info.cc(301)] Returning a speculative frame for 30064771077 [7,5]
[0926/172515.987415:WARNING:browser_info.cc(301)] Returning a speculative frame for 30064771077 [7,5]
[0926/172515.987460:WARNING:browser_info.cc(301)] Returning a speculative frame for 30064771077 [7,5]
[0926/172515.987509:WARNING:browser_info.cc(301)] Returning a speculative frame for 30064771077 [7,5]
[0926/172516.419814:WARNING:frame_impl.cc(423)] OnDidFinishLoad sent to detached frame 30064771080 [7,8] will be ignored
[0926/172519.862496:INFO:CONSOLE(2)] "setServerIconUrlCacheValue: Invalid parameter: iconUrl", source: tsui://default/main.js (2)
[0926/172519.862657:INFO:CONSOLE(2)] "setServerIconUrlCacheValue: Invalid parameter: iconUrl", source: tsui://default/main.js (2)
[0926/172520.550315:INFO:CONSOLE(2)] "setServerIconUrlCacheValue: Invalid parameter: iconUrl", source: tsui://default/main.js (2)
[0926/172547.730327:INFO:CONSOLE(2)] "setServerIconUrlCacheValue: Invalid parameter: iconUrl", source: tsui://default/main.js (2)
[0926/172852.071142:INFO:CONSOLE(2)] "Disconnecting from chat connection 1", source: tsui://default/main.js (2)
[0926/172934.379144:INFO:CONSOLE(2)] "setServerIconUrlCacheValue: Invalid parameter: iconUrl", source: tsui://default/main.js (2)

Tried updating, but it says it’s the most recent, so :person_shrugging:

Hope this is enough to start…

twitch instagram twitter facebook