[Bug] Hotkey shortcut

The Hotkeys doesn’t work.
I can set a Hotkey, but it won’t trigger after a certain amount of time.

Even when TeamSpeak is in the foreground.
You can set the Hotkey, but they won’t do the action there are supposed to do
For me, it was the “Microphone Mute” Hotkey, and it’s linked to NUMPAD “-”

It should work when that option is off. There is a known issue that this mode stops working.

1 Like
twitch instagram twitter facebook