[BUG] [Linux] Key Bindings not setting/registering

running 5.15.60-1-Manjaro, fresh install, Teamspeak 5 installed using yay package.

Default keybinds not registering, custom keybinds not setting.

hi having the same issue now using Arch installed teamspeak from yay in keybind settings teamspeak wont detect any keypresses but keys work fine every where else in ts5 also if i have a hotkey profile from ts3 registerd in ts5 it wont work either but hotkeys work fine in ts3

FIX : seems like the problem is from the way that yay installs teamspeak i tried installing teamspeak from official source and it worked but its still has some bugs where sometimes from another desktop or game i press the mute hotkey and boom teamspeak crashes

Also having the same issue on Arch with Wayland (on X11 it seems to work just fine). I have not used the AUR version, sometimes it works just fine, then like @PouyaCr72 says sometimes another game or application takes that hotkey instead, however teamspeak doesnt crash for me, it usually does nothing.

twitch instagram twitter facebook