Can't accept license agreement (IOS/iPad)

Hey, i buy today new iPad 10.2" 9th gen and i can’t accept TOS of application, can you help me?

Video link of the problem: https://vimeo.com/622298955

Hey user with weird name :wink:

We tested if that works on latest iOS 15.0.2 we could not reproduce your issue.
The section that is black on your video offers the 2 menu points to send and accept the agreement.

Make sure you updated iOS to latest version and you may reinstall the client.

2 Likes

Hi, everything is up to date, regarding iOS and TeamSpeak. I’ve reinstalled 3 times and still has the same problem, I’ve turned the tablet over to enter another resolution and it’s still the same, honestly I don’t know what else I can do. It’s just that it’s only on my ipad, on an iphone 5 it works fine.

Hello, I found this article accordint to your problem:

App not responsive or returns a black screen

SimpleTelly is supported and can be configured on a wide range of devices, everything from routers to TVs and even media players and consoles.

Because of this, there are many reasons why an app can stop working or just stop responding.

Listed below are some general steps you can take to try and resolve the error you’re experiencing:

1. Check to see if there are any updates in the device app store.

It’s always good practice to ensure that your app is up to date with the latest version available on the app store of the device you’re using. While updates are generally done automatically, there are rare occasions where an update will not be automatically applied, and so it’s good to check this first before attempting the rest of the steps below.

2. Restart the app.

Depending on the device you’re using, the method to restart the app in question may differ. If you’re unsure how to restart the app you’re using.

3. Restart your device.

Just about every device on the market that streams video content, be it geo-restricted content or non geo-restricted content, will store temporary data in its memory known as cache. Depending on the device, this cache might not be cleared until the device you’re using is restarted.

4. Disconnect the Wifi or Internet access.

If neither of the options above work, please try disconnecting the Internet access on your device and log in to the app.

Without an active Internet connection, you should receive an error when trying to login and in some cases, be logged out of the app completely.

Once the app starts responding again, please return to the settings menu and reconnect to the Internet and try the app once more.

5. Uninstall and then re-install the app.

I’ve already done it all, they were my first possibilities :\

Otherwise other people mentioned the same Problem in different apps
I can’t accept the terms and conditions i… - Apple Community

Some guy Posted:

if you have a friend with a recent device you can try log on his device and download something then you’ll have the same agree terms and conditions thing but you will be able to accept. 2 days of apple assistance and that’s the only solution i got with them. in other words buy a new device ( from a apple guy) not me

But I bought the ipad 10.2" 2021 as new, less than 1 month ago… And I know it has nothing to do with my part, but with the application of teamspeak.

We have no clue why you got the problem on that device.

What you could try is to blind select the Accept button. Maybe it is just not visible for you but can be used.

Here an example were Accept is located:

1 Like

I will go test it and give feedback in few days.

Nope…

I try to click in all black area and just dont work …

Wonder why the image around the Continue button is also missing :thinking:

I see that your iPad is set to Spanish or Portuguese. Does it change when you set the iPad language to English?

1 Like

Hello, i change the iPad for english now and it’s giving same problem, i click on black area again in english and not working too …

What you could try after changing language is to uninstall and reinstall the app.
I don’t think it will change much but I’m out of ideas.

We have absolutely no clue why this happens on your device. Maybe some other app is blocking it or …

1 Like

Hi, the first app when I finished configuring my ipad that I installed was TeamSpeak, but anyway I did what I said, I reinstalled teamspeak with the English ipad and it’s still the same, what I can do is simply login with myteamspeak and synchronizing my data and idenditades, but even so whenever I open teamspeak the terms continue to appear, but you can use everything the same. But I wanted them to work it out anyway.

twitch instagram twitter facebook