Can't connect to my server

Hello everyone.

Until yesterday I had a TS3 server hosted on a cloud server with no problem whatsoever. However, today I tried to connect only to found out that I wasn’t working. After some problems to get the server running I choose to start from zero. I even had the cloud server wiped up.

So, I install everything as the guide here says, moved the backup files in but I still can’t connect to the server. I don’t know if this is some kind of problem with the server itself or if I’m having some trouble with my VPS provider, so I came here looking for some answers, given that you guys probably so much more than I do.


The cloud server is based on Ubuntu 18.04 x64. The ports are all forwarded as they were before this error happened. Since I couldn’t make it work, I even opened ports that aren’t required (hoping I could fix it that way)

Translation: Protocol - Port - IP

This is what I have in the logs when I start the server:

(I tried only with IPv4 but then, as I couldn’t get the server running, I also tried with IPv6)


So AFAIK, from the logs I can see that everything is working as it should. However, I’m still getting the “Failed to connect to server” message. I looked both on Google and here but couldn’t find anything that helped. So, either I’m failing to do something or this is a problem with the cloud provider. Got any thoughts about it?

P.S: I’m not from an English speaking country, so sorry if there were some mistakes on this text.

Yes, I already tried with no success. The weird this is, as I said, that a couple days before it was working perfectly, but then one day I just couldn’t connect anymore. Does that make any sense?

I’m still looking for help :frowning_face:

My guess would be local firewall (assuming your server IP hasn’t changed). I’d list the rules and start from there. Is that first picture your firewall setup via some web panel?

(Also, I’d recommend keeping the open port list as small as possible, but I’m paranoid that way - I wouldn’t have 10011 internet visible for starters)

Finally, check the ts 3 client logs - are you connecting via hostname or IP?

1 Like

Tried to connect both via hostname and IP with the same result.