Capture device and Playback device (SOLVED)


Hey!
I’ve just updated my Teamspeak to Version: 5.0.0-beta71
After i did that, neither my playback device or capture device exists.
It just shows “list is empty” as shown on the pictures.
I’ve tried everything to fix it, I’m out of options so now I’m using Teamspeak 3 again.

What is client log saying about it?

What exactly have you tried? You wrote everything, but this says nothing :thinking:

Which operation system and sound device do you have?

1 Like

This is the client log:

[2022-12-14 17:02:23.445] [info] Notifications_Windows ctor
[2022-12-14 17:02:23.641] [info] TeamSpeak Client 5.0.0-beta71 (2022-12-05 10:52:45)
[2022-12-14 17:02:23.643] [info] SystemInformation: Windows 10 (19045) x64 (AMD or Intel) Binary: 64bit
[2022-12-14 17:02:23.643] [info] Using hardware aes
[2022-12-14 17:02:23.656] [warning] Error resolving soundbackends folder (D:\Teamspeak5\soundbackends): The parameter is incorrect
[2022-12-14 17:02:23.657] [error] Did not load any sound backends. No (usable) dynamic libraries found.
[2022-12-14 17:02:23.972] [info] disconnected from push system.
[2022-12-14 17:02:24.078] [info] connected to push system.
[2022-12-14 17:02:33.264] [warning] Failed to set volume modifier
[2022-12-14 17:02:33.264] [warning] Failed to set volume_factor
[2022-12-14 17:02:45.561] [info] Notifications_Windows dtor

I’m using Windows 10 Home
Version: 10.0.|9045 Build 19045

I’ve tried to reinstall, restart my computer, update drivers, started Teamspeak 5 as Admin.

Update, it is now working again. Somehow it seemed like having Teamspeak 5 on an external hard drive was the problem. Installed it on the same hard drive as Windows and it works like a dream!

1 Like
twitch instagram twitter facebook