Crash on start - -safemode and reinstall not helping


I’ve been advised to post this in the forums (after submitting the message via the inbuilt function to report issues). Apologies therefore for the repost, I did post earlier in a thread that related to this, unfortunately, did not receive any response. Grateful if any of the TS3 team could have a brief look?

I keep on having the same error - have reinstalled countless times yet same issue, which is that after launching TS3 I get straight to the error screen.
Tried the following things:

  • complete reinstall (with and without a restart)
  • launching in -safemode
  • launching as administrator
  • launching with Win7/8 compatibility (both)
  • 32 and 64 bit versions
  • making sure the profile directory is empty for a clean startup
  • making sure audio drivers are up to date (since there’s reference to directsound_win64.dll in the error)

I do have an older version (3.0.16) that works without a problem but unfortunately this is too old to connect to servers.

I would be really grateful for any pointers. Here a link to the crash-dump (OneDrive: Fehler](Fehler).

Using Win10 x64, can also post my DxDiag file if helpul?

The error message I get is the following one (though sure this is in the crashdump somewhere):

Sent: 16384/47228 bytes

Sent: 47228/47228 bytes

Error: 201

<?xml version="1.0" encoding="UTF-8"?>

AccessDenied Invalid according to Policy: Policy expired.454F31760B42CD07U9QQqKMPtUOnmz+I8SA5k7kyDoEoNeom0ve8QhPCOBhJ9dBRWU0ZqmzgmaH0NdEA1+HhVqu1Xc0=

Thank you for any help… maybe the beta solves this issue, would love to try.