Disable notifications for recordings only

I couldn’t find the answer anywhere, so I ask it myself:

Is there a way to disable the notifications only for recordings?

I use the build in tool (Tools > Start Recording) to record sessions from my team. But, for example when I mute myself in this session, the “microphone muted” notification can be heard in the recording afterwards, which is annoying.

I still want to hear it myself while being in the session, but I don’t want to hear it when I listen to the recording later. It kind of ruins the recording when there is a random “microphone activated” while other speak. I just want only the voices to be recorded, nothing more.

I only could find the option to disable the notification in general for my client. But as I said, I still want to hear the notification in the session.

Is there a way to managed that?

Thank you.

I’m not 100% sure that you can turn off the sounds only when recording is in progress.
I don’t see the option for that

But for sure you can turn off all the sounds in the options when you want to record, and then turn it back on when you’re done recording.

With simple recording everything you would hear is also recorded. You can not turn on sounds but not record them this way.

But with Multitrack recording only the voice line is recorded. But here each user has his own file and this one must be merged afterwards.