DND Status not working correctly

During Do not disturb I get sounds from the server events when sending messages while idling. Btw when I get poked I hear it too (ts3 server).


Do not disturb is for the Matrix global chat and not for what happens on a TeamSpeak server. These are 2 individual systems.

On a TS server you must set yourself Away if you don’t want sounds. Or turn notifications off.


But why don’t the sounds on a TeamSpeak server get automatically disabled while I’m in dnd?
There is no reason to set it off manually. There is a reason why people are on DnD and sounds in general are just disturbing.

You are DND for Chat and not the Voice part. You still can be very active there.

Example: You don’t want to get disturbed on messenger but on the server you are on you still want to hear when a user joined or left or did timeout while you are ingame.

These are 2 different systems and this is good. That’s why.


you could set ur client on the server as AFK, and mute, also you can change the notification settings.

Yea, but I mean there is no reason to keep sounds on in my opinion. If TeamSpeak doesn’t know what Do not disturb means idk.


Anyone can have an opinion how things should do something. So we have the opinion to do it that way.

1 Like

lul then don’t call it do not disturb if you get disturbed by pokes. People are besides working while using your Client and its just disturbing. But im fine with it now I just disabled the sounds.

it would be a “nice to have” feature, so if you set your client to dnd, all sounds will be disabled.

I like the idea

1 Like

I explained why twice and gave an example why this is bad.
We disagree and so your opinion is and stays against ours.

1 Like
twitch instagram twitter facebook