"ERROR" spam (Messenger is offline)

I like how when the beta was released people requested a real bug tracker but instead got a new forum that is less advanced than the old one - but has a better design…

There are some ways to “fix” this. But I still want to get notified on real errors so this is not a real alternative for me.

That’s why I reported this. It happened some times but usually it is not persisting.

2 Likes

Oh yes I just wanted to suggest a workaround for now at least until there is a fix for the issue

1 Like

I’m having the same problem

yeah same here. But i think they have a maintenance for the Chat System. :hushed:

There is nothing you can do. We have to wait until the maintenance has been successfully completed

Still same problem here. Thanks for the workaround though :+1:

I have started to encounter this problem today. I’m, hearing ERROR every couple of seconds.

quite an annoying ‘feature’ if you ask me.

I had the same problem yesterday for the first time.

Hey Teamspeak Community!

I just started Using Teamspeak 5 again Yesterday, Today i have the issue that as soon as i start the client it spams the “error” voiceline every 30 Seconds, and i cant login, when i press “Go Online” in the bottom left it just spams the error thing.

When i reinstall it it works fine until i close it down again. currently an issue or my side?

Topic already exists.

It is definitely not up to you, even you aren‘t the only one, who gets the error.

Ive started getting this same error , started today

Hello, I am also disconnected from the chat, the new beta may be reaching where it is still a bug.

@Karazhan it is not a Bug. Maintenance is still in progress

Still no information

https://community.teamspeak.com/c/announcements/

Anyone will get a statement in short time.

10 Likes

finally some information.

Thank you

@Gamer92000 How were you able to debug it and find the exact code causing the issue? I find that really interesting!

You have to start teamspeak using the parameter --remote-debugging-port=<port> and specify a desired port.
Then you can connect to this with any chromium browser like chrome, opera, brave, etc.
localhost:<port>
There you click on TeamSpeak Client UI. This will give you a chrome-like debugging interface - as TeamSpeak 5 is an electron (like) application, afaik.
There you will instantly see the errors printed to the console. When clicking on the location on the right hand side:
image
the file containing the faulting code will open. This will just be one line of unreadablity.
You will need to press the two brackets at the bottom left to get a nice view of the code:


Then you can click on the link in the console again and will be brought to the section.

2 Likes

Anyway we are gonna get a fix for? Any workaround? Quite some time since last update to the beta.

Everything regarding this error is listed here.

Currently the only workaround is to disable error sound inside client.

twitch instagram twitter facebook