Failed to connect to server HELP!

Hey all,

I recently decided to buy my own TS3 server to host for me and my friends, but it’s unfortunately not going as smooth as we had hoped.
When i connect with “localhost” i can join without issues, but when trying to join in any other way we get the message “Failed to connect to server”

I have been scouring any forum or helpful site i could find and done as explained to all to no use.

The following things is what i have tried:
Open port forward for 9987 UDP
Open port forward for 30033 TCP
Open port forward for 443 TCP
Made sure nothing is blocked in the firewall (dont have to much knowledge on firewall)
Enabled the ports shown on the photo to go through the firewall as inbound aswell as outbound rules

In this photo its show how my inbound rules are looking for the TS3 inbound rules

When my mates try to join the server they get the following message:
“no connections could be made because the targeted machine actively refused it”

From i can find about this message it’s got to do with either the firewall or the ports not being open

Ty for taking your time to read through this message, and for any help you can provide :smiley:

3 posts were merged into an existing topic: [Solved] Hosting a TS3 Server at home