Flood prevention

I have a difficult time trying to find a workaround to prevent ‘flood prevention’ when all my bots and other clients try to login at the same time.

It’s no problem when I restart my bot-pc, then they all login one at a time with delay. Future more, I have remote equipment that is not easily accessible if something goes wrong.

My main problem is, when I restart the server. Then all clients will try to get back online at the same time, and some of them will suffer from ‘Flood prevention - Please try again later’.

That is really really bad.

Most of my bots is on the same local IP-address. Not sure if that have anything to do with it.

But … I can’t find any workaround to prevent ‘Flood prevention’ on ‘VIP’-clients.

query_ip_whitelist / b_client_ignore_antiflood seems to absolutely no effect on this.

I need some kind of ‘global-client-whitelist’ to make sure that some of my clients is not being locked out due to ‘flood prevention’.

Best regards.

b_client_ignore_antiflood should work just fine! I never had any problems with this.

Have a look at the Permission Overview to see that the set flag is still set in all and not negated anywhere.

1 Like

Oh, I don’t have a ‘true’ in ‘Channel Client > b_client_ignore_antiflood’, only in ‘Server Admin’. That might make a difference :slight_smile:

Thanks for reply.

The only interesting thing is what gets carried to all.

I’ll tried to do this by adding ‘Channel Client Permissions > b_client_ignore_antiflood’

Unfortunately that doesn’t do any difference :frowning:

Thats okay :slight_smile:

It’s basically based on standard TS-clients. (Sinusbot etc.) so no, not query-bots.