[FR] Serveur Injoignable (Échec de la connexion au serveur) + [EN]

[FR]
Bonjour à toutes et à tous,

Je viens à vous car je suis face à des problèmes dont j’ignore totalement la raison.
Voici d’abord quelques informations avant le problème :

  • Nous avons mis en place un TS3 Server sur un VPS (Redheberg)
  • Nous avons une adresse IP que nous connaissons
  • Nous avons une licence achetée et fonctionnelle
  • Nous pouvons nous connecter au TS sur le VPS via l’adresse locale (127.0.0.1) mais également par l’adresse IP sans problème.
  • Les ports TS sont ouverts selon la documentation TS
  • Nous n’avons pas d’anti-virus sur la machine
  • La machine est à jour

Voici notre problème :

  • Lorsque nous essayons de nous connecter au serveur TS, nous obtenons une simple réponse d’erreur :
    Échec de la connexion au serveur

J’ai dans un premier temps cherché si il me manquait des ports d’ouverts, voici la liste en entrant/sortant :

  • 10011 tcp
  • 10022 tcp
  • 10080 tcp
  • 10443 tcp
  • 30033 tcp
  • 41144 tcp
  • 9987 udp
    Jai également autorisé TSserver dans le parefeu comme programme

J’ai vérifié par le moniteur, ts3 transite bien par le port 9987

De mon côté, pour essayer de trouver une solution, j’ai moi même ouvert les ports cités ci-dessus.
J’ai même ajouté dans mon interface de box (bouygues Ultym) les mêmes règles de parefeu

J’ai vérifié également sur Teamspeak dans la Liste des serveurs, notre serveur est bien présent, et il a la bonne adresse IP.
Et pourtant nous en sommes là, aucune possibilité pour personne de rejoindre le TS.

Si quelqu’un à déjà eut ce genre de soucis, je suis preneur d’aide, car avoir pris une licence pour un TS et au final ne même pas pouvoir utiliser TS, c’est embêtant, surtout pour notre serveur.

En attente de vos réponses.

[EN]
First, sorry for my english.

Hi everybody, I’m here for problems with TS without any solutions or answers.
First step, informations :

  • TS3 server installed on VPS (redheberg)
  • IP is ok
  • purchased Licence ok
  • TS is ok when I use TS on the VPS, with local adress (127.0.0.1) & with IP
  • All Ports for TS are ok, like the documentation of TS
  • No anti-virus
  • VPS is update

My problem :

  • When I try to connect to my TS, impossible with this error :
    Failed to connect to the server

In the first time, I search for Ports, this is the list of out/in Ports :

  • 10011 tcp
  • 10022 tcp
  • 10080 tcp
  • 10443 tcp
  • 30033 tcp
  • 41144 tcp
  • 9987 udp
    And I add TS on the firewall in application

I search with the monitor, TS3 is ok on the port 9987

In my side, I add all the ports to my firewall and TS, and I add too in my internet box.

In the list of Servers of TS3, I see my server with the good IP, but impossible to join with the same error.

If you wanna try to help me please.
Thank’s a lot.

[FR] Oh ! J’ajoute que le TS fonctionnait très bien jusqu’à maintenant, et qu’aucune modification n’a été apportée entre-temps !
[EN] Oh ! I add this comment : TS =worked well before, no modification just stop work without any modification.

And can anyone else outside your network can connect to your IP or Domain?

Not all routers do support connecting with the external IP to own network.
When the server is running in your network please use the LAN IP the machine has or uselocalhost in case it is the same PC.

1 Like

[FR] Alors là, j’avoue que c’est surement mon anglais qui est trop mauvais, car je ne comprends pas où vous voulez en venir.
Le VPS fonctionne forcément puisqu’on peut rejoindre le serveur Arma 3 dessus, on peut accéder au site web en ligne dessus, on peut se connecter à distance etc…
Je ne comprends pas les relations entre chaque élément, le serveur ne tourne pas sur mon réseau, le serveur est un VPS distance sur son propre réseau. Si j’utilise le localhost ca fonctionne sans soucis, mais ca ne règle en rien le problème, personne ne peut rejoindre le teamspeak.

[EN] uhm, I don’t know if it’s my english or my explication but… I don’t understand…
VPS work fine with online process. IP work for Arma 3 Server, Website and remote connection.
TeamspeakServer is on the VPS, He work fine a week ago with IP but yesterday and today, don’t work, without change.

twitch instagram twitter facebook