High packed loss

Hi
I consistently have a high packet loss with teamspeak as well as connection losses. Just now the packet loss was 39. I cant seem to fix it. I tried uninstalling and reinstalling, and rebooting my router.
My internet connection speed is ok according to my ISP. Is there anything anyone can think of that I might do to fix it? What I hear in teamspeak is so garbled because of it, it makes TS unusable.
Thanks for any help

1 Like

Don’t fully trust what your ISP says, make some diagnostics yourself, while your internet speed may be high it may not be completely stable. Start with a ping test to this server, then try pining google etc. see if the ping is low and stable, if that doesn’t give you an answer try running a tracert to the ip you having problems, perhaps there is a problem on the route from your ISP to the server host.

for ping use: ping 0.0.0.0 -t (ofc enter the IP address of the host andlet it run for few minutes)
for tracert: tracert 0.0.0.0

both are perform in windows cmd, if you are unsure post your results here.

1 Like

I would also recommend software such as PingPlotter.

1 Like

I think I did what you mentioned, ofc enter the IP address of the host andlet it run for few minutes.
Here is the results of that if I did it correctly

C:\Users\Tom>ping dangerdogz.com:9988
Ping request could not find host dangerdogz.com:9988. Please check the name and try again.

Here is what I got when I pinged google.com

Pinging google.com [2001:4860:4802:36::75] with 32 bytes of data:
Reply from 2001:4860:4802:36::75: time=17ms
Reply from 2001:4860:4802:36::75: time=14ms
Reply from 2001:4860:4802:36::75: time=14ms
Reply from 2001:4860:4802:36::75: time=14ms

Ping statistics for 2001:4860:4802:36::75:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 14ms, Maximum = 17ms, Average = 14ms

Ok I think I did it right this time Here is the result of pinging the TS host:

Pinging dangerdogz.com [159.69.125.120] with 32 bytes of data:
Reply from 159.69.125.120: bytes=32 time=140ms TTL=48
Reply from 159.69.125.120: bytes=32 time=134ms TTL=48
Request timed out.
Reply from 159.69.125.120: bytes=32 time=140ms TTL=48

Ping statistics for 159.69.125.120:
Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
Minimum = 134ms, Maximum = 140ms, Average = 138ms

I don‘t see any issues on my site pinging your destination.

It‘s probably your own internet connection having issues.

THAT is your problem…your internet is NOT completely stable. 1/4 packet loss is NOT good. In my experience since TS1, it’s really never Teamspeak’s fault when there’s connection issues as it’s very stable. It’s ALWAYS the person’s internet or machine, and that’s from running a gaming clan with hundreds of users over the years.
I suggest you check ALL connections from your internet service provider’s modem/router to your computer, and to the wall, etc. then check connections in your living space and make sure they’re solid, if you’re still having issues, contact your ISP and have them come check everything on your end, even if it costs, if you’re still having issues, then your ISP is the problem. GOOD LUCK!

1 Like

Thanks for the help /_OCS_PaPa-D). I will do as you suggest.

1 Like

I’m here to help and you’re more than welcome. There are many things it COULD be but those are the first that I thought of. Cheers and good luck and as always if I can be of help in the future, don’t hesitate to ask:)

or just the device what u use, maybe enough restart your router …
or in a worse case need to buy new or may the cabels are damaged…
these are all potential problems :slight_smile:
just a few tips :slight_smile:

you forgot the -t parameter so you only sent 4 basic packets, that’s really now enough do draw conclusions, the full command should be: ping 159.69.125.120 -t then after few minutes you press CTRL+C to stop the test. Anyway even based on your 4 packets results there are some alarming results first of all there is pretty high ping and also a packet loss. That confirm the problem is on your side. If you are on WIFI try restarting your router, if that doesn’t help try connecting to a different teamspeak server and see if that’s any different, if you only experience problems on that one specific server that means there is a issue with the connection route from your ISP to the host and there is not much you can do, even your ISP may not sort it out but it should get better with time.

Fubister,
I ran the command as you sent and this is the end result of that:
Ping statistics for 159.69.125.120:
Packets: Sent = 41, Received = 41, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 115ms, Maximum = 119ms, Average = 115ms
I did reboot my router this morning, my Comcast internet was down and that brought it back up. So maybe that was the whole problem ,although I did reboot it the other day when I first had the problem.
I did try connecting to another TS server that is the sever of another squad I fly with and it worked fine. (they are in the US)I think the server that the Dogz use could be the problem also. That has been my first thought. Its there server which is in the UK that could be the problem. I am in the US.
Thanks for your help!

Isn’t it fun to use UDP based applications with low quality Internet connections? :grin:

This is maybe a long shot but get a vpn and try it again. This maybe reroutes your traffic better and the packet loss will maybe go away.

This could indeed help to troubleshoot the problem.

But users should be aware that even though there currently is a lot of advertising for various VPN providers, those will usually not talk about their questionable security concepts or hidden government backdoors.

Do some research on your own before blindly using VPN services for any serious purpose.

1 Like
twitch instagram twitter facebook