Hotkeys doenst work at all

I am using TeamSpeak3 and the keyboard shortcuts don’t work at all. Even when I’m on the app, the keyboard shortcuts don’t do anything. I have tried running TeamSpeak with administrator privileges, using a different keyboard but nothing seems to work.

The problem is, that some games always run in admin mode and block key input for other applications.

Have you another running Application with Admin privileges?

No, even with just TS open, the hotkeys don’t work.

What operation system do you use?

What hotkey system do you use and have you tried so far?
You can check it under Settings > Options > Hotkeys (Default, Direct Input, Keyboard & Mouse Only)

What Mouse and Keyboard do you use and do you use a special driver or program for that devices?

I use Windows 10, 64bit. I use default but I also tried with Keyboard and mouse only. I have an Asus keyboard and Corsair mouse but as I said I tried with another Keyboard and nothing changed. The software that I use for my Keyboard is armoury crate and for the mouse Icue.

twitch instagram twitter facebook