How can i deactivate the safemode parameter

How can i deactivate the Safemode for my TS3 Application?

Right-click on TeamSpeak‘s shortcut and switch in properties. There you can remove the -safemode parameter.

1 Like

I already did this, but when I want to install a PlugIn TS says that the Safemode is activated.

Try to set the parameter again, save it and start the client on it if necessary.
Then close the client again and remove the parameter and save it again.

1 Like

safemode is not saved anywhere else then the shortcut or the commands you use to start the client.

So when you removed that parameter already as you say, then somewhere else you are still starting it with that parameter given.
Double check your shortcut(s) or scripts or command line tools that you use to start the client.

3 Likes

So I put on safe mode so I could open TeamSpeak for something and then I go and try to remove it and it won’t let me it just says I’m in it still when I’ve removed it from the properties.

Double and triple check that you are not using any shortcut with that parameter.

There is no way to be stuck in safemode as long you do not use the parameter on start.

2 Likes

where can I go to find that out?

ok I think I am out of safe mode however my TeamSpeak keeps crashing on start up still. Is there a way I can remove the plug in thats making it crash

To do this, basically enter safe mode once again and delete every third-party plugin you have installed. Yes, you heard me right, enter safe mode again to remove faulty plugin.

As now you know how to enter it and then exit, it should be piece of cake for you now.

3 Likes

I figured it out I just went to app data and deleted the plugin that way. I also now know why it wanted to crash on me

1 Like
twitch instagram twitter facebook