How can i get TSnotifier to work

How additional plugins are needed for TSnotifier work (overlay) along with TeamSpeak?

It’s explained here

https://www.myteamspeak.com/addons/52028d68-cd1e-40d0-91a0-8297ea6b21fa

Edit

For further questions wait till someone with knowledge about the 3rd party plugin / software knows more.
Or contact the original author.

1 Like

Well, I downloaded everything. And even put a golochka on additional files. And in the settings I set the value to “1”, but there is no overlay.

When I turn on the overlay and go into the game, it says “Tsnotifier enabled”. But still no window.

There we go
https://julianimhof.de/files/patchedPlugins/notifier.ts3_plugin

1 Like

I have this plugin installed

Click on a channel and say set as watch channel, if someone joins you will receive a notification. What is exactly not working for you?
You can see the Notifications in the server events

It is the window with nicknames that does not show it on the screen in the game. That is, it doesn’t work at all.

Oh, that’s what you mean. Looks like it got broken.

Apparently yes … But how can I fix it? I just downloaded it, I didn’t even have time to break it. Can you advise something? Maybe some settings? Or something else? Please

The only thing I can think of is to ask an addon dev to fix it eg @Gamer92000
or the Original author

  • Open TeamSpeak 3
  • Go to Settings (Alt + P)
  • Click on Addons on the left
  • Check if the Notifier plugin is enabled.

My guess is that your installed version is outdated and no longer compatible.
This happens when you install it from official sources, as the original author seems to no longer maintain it.
If that’s the case you can get a patched version from the link @OLFMSQL sent above. This one should work.
If you want to learn more about the patched plugins, look here.


If the above is not the case, and the plugin is loaded correctly, you may need to set watch channel.
Simply right-click a channel, go to Notifier and select Set as watch channel X.

1 Like

Here. What should be done in this situation?

You are starting the TeamSpeak Client in safemode.
This way no plugins are loaded. If there was a genuine reason why you activated it in the first place, you need to find the offending plugin and remove it.
If not you can simply remove the --safemode flag from the shortcut you use to start TeamSpeak.

Note: It seems the official plugin works again with the current plugin API version.

1 Like

Thanks!! Removed the safe mode and everything worked!! Thank you @OLFMSQL @TS.ChrisR @Gamer92000
very much for coming to help. For a whole year I dreamed of fixing it. Thank you so much!!!

twitch instagram twitter facebook