How to create a 2nd virtual server on the same machine? I have the 128slots/2virtual server license

How to create the 2nd virtual server on the same machine? I have the 128slots/2virtual server license. I know the total slots of both must be 128

When i search this question in the forums, this is the result but it’s outdated, or lacking more info how to setup “putty”

1 Like

how do i set this up?

Are you sure the username is illu? Try to put the username as serveradmin

Looks more like port 10011 TCP is not forwarded (open) on that machine.

1 Like

that didnt work too

i’ll open port 10011

Then, as @TS.ChrisR said, your 10011 port is not open.


  1. Add a rule to open port 10011:
sudo iptables -A INPUT -p tcp --dport 10011 -j ACCEPT
  1. Save the changes: Save the changes to the iptables configuration:
sudo service iptables save
  1. Restart the firewall service: Restart the firewall service to apply the changes:
sudo service iptables restart


  1. Open Windows Firewall settings:
  • Open the Control Panel.
  • Go to “System and Security.”
  • Click on “Windows Defender Firewall.”
  1. Create an inbound rule:
  • Click on “Advanced settings” on the left pane.
  • In the left pane, select “Inbound Rules.”
  • Click on “New Rule…” on the right pane.
  • Choose “Port” and click “Next.”
  • Select “TCP” and enter “10011” in the “Specific local ports” field. Click “Next.”
  1. Choose action:
  • Select “Allow the connection” and click “Next.”
  1. Choose when the rule applies:
  • Select the appropriate options for when the rule should apply (Domain, Private, Public). Click “Next.”
  1. Name and complete the wizard:
  • Provide a name for the rule (e.g., “Port 10011”) and an optional description.
  • Click “Finish” to complete the wizard.
1 Like

Or simply connect to the machine before using any tool and use the local IP to connect.

Also ensure that the server offers this connection. Please check your server log 0. Maybe Telnet connections are not enabled at all.


+opened ovh port 10011

still cant :frowning:

this is where i’ll get the username and password right


During the installation when you started the server, you got serveradmin information that looked like this:
You need that serverquery admin account to access the server.

1 Like

ah i forgot to save those details, i only have the privilege key saved. ill find a way first to get the query details without resetting the server

1 Like

thank you!

1 Like

Fixed port

This is solved