How to disable poke windows?

I had to reinstall ts because of a bug where I lost all audio from ts, but now when somebody pokes me, ts opens this annoying “you have been poked” window. I can’t find any option in the client to help me! How do I disable this? Thanks!

You have the possibility in your Application settings in Misc section.

Options > Application > Misc > Never show dialog poke window