I can only connect to my ts3 sever with the ipv4

Hi, i have hosted a teamspeak 3 server a few years now but yesterday i was not able to connect to the server via my dns address or external IP I’m only able to connect with the ipv4 address, i have other people who uses the server and they are able to connect via the dns address but I’m not, i checked on my phone and could not connect before i turned of the wifi, it seems that i cant connect to the server via external IP when I’m on the same network as the server but it have worked for a few years, anyone who know what can have changed?

Take a look into the following thread:

This has been discussed and explained a lot of times.

Mostly cheap routers like ISP routers or no-name products are lacking those features.
(they are not able to resolve your public IP if a request was submitted from inside your LAN)

But it has worked for at least 2 years, do you think they have updated the router to disabled the nat loopback, Games like Minecraft works when I connect with the external ip and rdp works as well, and I can connect to my Nas with my external, it’s just the TeamSpeak server which have stopped working after 2 years

I guess what you mean is that you can only connect with your local IP address aka 192.168.XXX.XXX.
Could you run nslookup on the domain you think should work and see whether the result matches your external IP address. It could be that your ISPs DNS does not like you for some reason.
But when you say that it does not even work with the extern IP itself it really feels like an issue with the router. I guess you can go and dig a little in it’s setting for above mentioned feature.

The dns comes back to me and everything works it’s just when I’m on the same network as the server that I can only connect via the local ip aka ipv4 and it has worked for at least 2 years but yesterday it stopped working when I’m connected on the same network

twitch instagram twitter facebook