I can't delete a Server Nickname from my account

The site seems to have updated the panel interface where I can add a Server Nickname, but it has a bug when I try to delete a Server Nickname that already exists in my account

I can only add new Server Nicknames, when I try to delete a Server Nickname that already exists in my account, the site simply does not respond

This works fine here for my old entries and when i add new and try to delete it again.
Also client no longer can resolve the server nickname. So it is gone.

Do you get any error on the website or dev console (F12)?
Have you tried another browser?
Any add-ons that block something installed?

2 Likes

I tried in another email and there I can normally add/delete a server nickname

It seems that the problem only happens in this email from my account

I can only add new server nicknames

when deleting an existing server nickname the site does not respond

F12 displays the following error:

Failed to load resource: the server responded with a status of 401()
api/servers/#bb:1

Failed to load resource: the server responded with a status of 405()

I’ve already tried it in 3 different browsers, incognito mode too and the same only happens for this account of mine

Update

It seems to me that I can only delete a recently created ServerNickname

The ServerNickname that I have already configured over hours ago in my account, I cannot remove it

We can reproduce it.

The # in the names breaks it.

4 Likes

Any news for this to be fixed?

It will be fixed for the public myTeamSpeak website, the next time all changes got pushed from Dev environment.

I’m not sure when this will happen, but I think till the end of the week. Will ask our development tomorrow about that.

6 Likes

When I did reply it was already pushed. Edit and Deletion should be fine.

2 Likes