I cant open the option

hello i have a question about a “bug” im installed ts3 and i wanted to open the settings but if i open the option it is only a white screen whitout any optionkeys if anyone can help me whit this “problem”.

3 Likes

A screenshot would be really helpful.

2 Likes

This post was flagged by the community and is temporarily hidden.

1 Like

I see.
This is not good.
Can you give us the Client Log (Ctrl + L).
If this doesn’t reveal anything could you try to launch TeamSpeak with the -console option and share the output with us.
Also of course try to restart TeamSpeak and also Run it as administrator although I don’t think it will help.

Having the same poblem here.

Hello, have a cordial greeting, I need quick help, if it is solved it would be of great help, well my problem is, when I enter the ts3 everything is fine, and when I go to configure my comfort, the panel remains transparent, and nothing appears, I need this mandatory to configure the whisper, the hotkeys, and many more things, reinstall the ts3 and it did not work, I installed an older version 3.3.2, and it is not solved, it would be great It helps if it was resolved. Thanks.

Hello,

Have you tried reinstalling your Team Speak? If not try that, and if that doesn’t work contact support on the forums !

hello i have a question, i wanted to open the settings but if i open the option it is only a white screen whitout any optionkeys if anyone can please help me whit this problem.

**Hi Team of Teamspeak **
**I need help **
**How chnage betwine My badges In team speak 3 **
And my option is not working In app

You will change your badges via Option, but its not possible? Please provide Details and a Client Log.

Yes The Option is not working

Can you Show a Screenshot and a Client Log?


Option stay in photo


client log

Can you give us the Client Log ( Ctrl + L ). Please post the Full Log (Not a Screenshot of the Log)
If this doesn’t reveal anything could you try to launch TeamSpeak with the -console option and share the output with us.Also of course try to restart TeamSpeak and also Run it as administrator although I don’t think it will help. If this all not working, then please try a re install of the Client


Done For Run an Adminsatore
This screenshots of all hiistory of client Log

Have you a graphic card driver installed?

No .

Please install a graphic card driver and try a Re install of the Client. Maybe it works again. :slight_smile:

Ok

twitch instagram twitter facebook