I can't set avatar need help

5.10.2020 Dzień dobry,
Od dłuższego czasu borykam się z problemem ustawienia avataru na teamspeak 3.
Cała sprawa polega na tym że ustawiam avatar a go nie ma. Nie wyświedla się błąd, nic.
Kolega ustawiał ten sam obraz bez problemu więc nie wiem w czym problem. Proszę o pomoc. Jeszcze powiem że kiedyś ustawiałem avatary bez problemu, a teraz no…
Pozdrawiam

1 Like

First of all, you should use English as primary language, but OK.

First question, have you been able to set avatars on this particular TS Server?
Second, have you had your ranks changed lately?
Third, what kind of image are you trying to use?

Sometimes you can’t set avatars because you don’t have enough permissions set or you’re trying to use an image that’s not suitable for this (eg. too big GIF). Are other people on that server able to set avatars?

If other can set avatars, maybe contact Server Admin.

No to teraz po polsku, bo nwm czy zrozumiesz

Po pierwsze, na forum używaj angielskiego.

Pierwsze pytanie, mogłeś wcześniej ustawiać avatar na tym servie?
Drugie, miałeś niedawno zmieniane rangi?
Trzecie, jakiego rodzaju obrazka próbujesz użyć?

Czasami nie możesz ustawić avatara, bo nie masz wystarczających uprawnień albo próbujesz użyć złego obrazka (np. za duży GIF). Czy inni mogą ustawiać avatary?

Jesli mogą, być może skontaktuj się z adminem.

  1. Yes
    2.Yes, i ofen have changed ranks
  2. I use png to upload avatar

So, regarding that, maynit be possible that on some rank change you’ve receivee a rank that doesn’t have permissions to set avatars?

Are there any other users with that rank? Can they set avatars?

1 Like

Yes they can

1 Like

on other servers i cant too

1 Like

That’s quite weird :confused:

Well, I only have one other question. What TS version do you use?

Just in case, @TS_Chris, @TS.ChrisR, @TS_Dennis, what do you think about that?

I use windows 64x teamspeak 3 my computer is 64x i think is strange i was looking in internet and noone have this erret idk \o/

1 Like

No, no. Exact version. Is it 3.3.x, 3.5.x or maybe other?

3.5 i think

3.5.3

So that’s the latest one :confused:

It looks like there’s something wrong with cache, but I’m not 100% sure. I have no idea tbh, so sadly I don’t think I can help.

Maybe there is someone that can help with that, but it would be nice if you change this topic’s name/first post for English one, as some people when see non-English topic, they don’t really see them as important.

Or hope that some of mentioned devs will answer.

Sorry for being unable to help.

Of course thank you for help and i must change it now

twitch instagram twitter facebook